Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

RESOLU HITACHI P50XR01E


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> HITACHI
Sujet précédent :: Sujet suivant  
Auteur Message
Diss92
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Aoû 2012
Messages: 5
Masculin

MessagePosté le: Ven 17 Aoû - 14:42 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

Bonjour,

Tous d'abord je tiens a féliciter l'équipe pour ce forum. C'est un souffle d'air que vous apportés pour les petits bricoleurs et grâce à vous cela évite de jeter inutilement du matériels qui peuvent être réparé.   

Voici mon problème:
Mon père possède un plasma depuis 3 ans

Aujourd'hui la télé n'affiche plus d'image et de son  Crying or Very sad

Voulant éviter à mon père de rentrer dans des grosses dépenses pour la réparation ou l'achat d'une nouvelle télé je me suis décidé a fouiner un peu yoda



Marque : HITACHI
Model : P50XR01E
Chassis :
Surtout pour les plasmas nous fournir la référence de la dalle : voir photo ci-dessus

Default constaté : Démarrage TV->carte alim qui claque ->voyant rouge passe au bleu Razz -> écran grisonnent 2s -> et la télé passe en mode économie d'énergie (voyant bleu qui clignote ) Shocked Crying or Very sad

Les mesures effectuées: Carte alim MPMPF7726L

Pour les tensions VA et VS j'ai mesuré de très petites valeurs environ 3V mais la télé était en économie d’énergie.
Par contre je ne suis pas sur de moi sur l'endroit ou je mesure VA et VS

1er constat: 2 condensateur semble être légèrement gonflés sur le dessus
Type : 3300µF 100V 105°C

voici les photos et je vous remercie d'avance des réponses.

PS: j'ai remarqué que la télé est équipé d'une sortie VGA de service pour la maintenance!!! Comment peut-on l'exploitée????

Cordialement







Dernière édition par Diss92 le Mar 27 Nov - 23:09 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Ven 17 Aoû - 14:42 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Ven 17 Aoû - 18:14 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

slt diss 92 ton tv se mets en securité dans un premier temps changer tous les condos au secondaire de ton alim surtout se qui sont gonflé il y'a de forte chance que ton probleme vienne de la a voir.Ensuite tu dis: (j'ai remarqué une prise vga sur ma tv qui peut servire a la maintenance"comment l'exploiter) effectivement elle peut servire pour la maintenance pour des remise a jour des memoire eeprom, flash mais bon nous la sa nous interesse pas.du moins pas pour l'instant voila si sa a pu t'aider

Revenir en haut
Diss92
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Aoû 2012
Messages: 5
Masculin

MessagePosté le: Sam 18 Aoû - 03:10 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

Bonsoir ou bonjour vue l'heure !!!

Je te remercie de ta réponse. je vais commencer par changer les condos gonflés et voir si cela fonctionne de toute manière je vous tiendrai au courant Okay

Ps: j'aimerai savoir svp ou mesurer la tension VA & VS car comme vous pouvez le voir sur les photos ci-dessus l'étiquette affiche VA= 65.3V & VS= 88.9V
Pour ma part j'ai mesuré sur le gros connecteur blanc a gauche de condos (voir 3ème photo)

Merci
cordialement


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Sam 18 Aoû - 03:28 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

houaa excuse moi diss92 j'vais pas fait attention que c'etait un plasmas je mis connais qu'en lcd pas encore etudier les plasmas desolé regarde demain surement y'auras les pros du plasmas lol mais si tu dis que tu vois va et vs c'est sa. change les condo deja 

Revenir en haut
Diss92
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Aoû 2012
Messages: 5
Masculin

MessagePosté le: Sam 18 Aoû - 13:09 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

je te remercie mario84 y a pas de soucis mais comme tu dis je vais changer les condos
merci et bon week end


Revenir en haut
Diss92
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Aoû 2012
Messages: 5
Masculin

MessagePosté le: Dim 21 Oct - 13:17 (2012)    Sujet du message: HITACHI P50XR01E suite Répondre en citant

Bonjour à tous,

je reviens avec des bonnes nouvelles!
En effet j'ai avancé dans mon investigation, j'ai changé les fameux condensateurs sur la cartes Alim (3300µF 100V 105°C).

1er essai: lorsque j'allume la TV on entend bien les thyristors démarrés et les tensions VA et VS grimpent jusqu'a une valeur de 40V (pour des tensions initiales de VS=88,9V & VA=65,3V) mais au bout de 5 à 10s la TV bascule encore en mode sécurité. Evil or Very Mad  (lumière bleu qui clignote)

D'après le manuel de maintenance lorsque la télé bascule en mode sécurité elle nous affiche un diagnostic de la panne en fonction du nombre de clignotement de la led bleu Question
Ici dans mon cas la led bleu clignote 3X et donc le problème serait ciblé sur les cartes Y-SUS ou SDM (SDM= SDR-U + SDR-D)
J'ai donc décidé de retirer la carte SDR-U et la bingo la télé reste en allumé la tension VS=88,9V & VA=65,3V


voici les nouveaux condo, petit hic je n'ai pas trouvé la taille exacte


Problème orienté sur la carte SDR-U

VA=65,3V & VS=88,3V après avoir retiré la carte SDR-U




Voici le resultats: un peu d'amélioration Exclamation


Conclusion:

Je compte remplacer les deux modules SDR-U & SDR-D pour plus de sécurité.
j'ai trouvé sur ebay 130€ les deux modules sinon si quelqu'un aurait un bon plan pour en avoir pas trop cher je suis preneur.
J'espère que se sujet aideras davantage de personne.
Je vous tiens au courant de la suite des évènements.


Revenir en haut
jazzotiti
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2009
Messages: 92
Localisation: Var
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 24 Nov - 12:29 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

Bonjour  Diss92 
  Je suis avec intérêt ton sujet ! bien que j'ai pas le même modèle de tv hitachi .Il  m'indique aussi le même défaut ! 
Du coup ,je ferais bien l'essaie de débrancher la carte sdr u ou sdr d car elle me fait un même code erreur "3"  Ysus ou sdm   
Je me demande si il n'y as pas une méthode de test de ta carte sdr u en mode statique avec un métrix  .
Tu n'a pas une puce de la carte qui aurait chauffer ! légère fissure !
C'est quoi la référence de tes cartes sdr u et D ,je regarde si je trouve pas moins cher de mon coté car je sens que je vais aussi passer par le tiroir caisse bientôt  Sad
Par débrancher ,tu veux dire quoi ? Débrancher de l'ysus  et la sdr D ?  
Bon dépannage 
Cordialement 
 Thierry


Revenir en haut
Diss92
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Aoû 2012
Messages: 5
Masculin

MessagePosté le: Mar 27 Nov - 23:08 (2012)    Sujet du message: HITACHI P50XR01E Répondre en citant

Bonsoir à tous et bonsoir à toi jazzotiti;

Comme promis, je suis de retour et avec une bonne nouvelle!!!!
Hier j'ai reçut les cartes SDR-U et SDR-D et je les ai installées de suite et la à ma grande surprise la télé fonctionne!!!!
C'est magique Wink  je crois que j'ai fait un heureux "mon père"



En ce qui concerne ton problème Jazzotiti!
Effectivement je commencerai par retirer une à une les cartes SDR (télé hors tension) et vérifier à l'aide des points de tests (lors de la mise sous tension) les valeurs VA et VS afin d'identifier la carte en défaut.

Pour la méthode de test en mode statique des cartes SDR il existe bien une méthode et même un moyen de dépanner la puce en défaut regarde le lien ci-dessous:
http://www.youtube.com/watch?v=5hVi5gd0aec&feature=relmfu

j'ai essayé d'utiliser cette méthode mais sans succès peut-être que tu auras un peu plus de chance Idea

Pour les références des cartes:

SDR-U : ND60200-0047
SDR-D : ND60200-0048

Lorsque je dis débrancher cela veut dire les déconnecter de la carte Y-SUS

En effet sur l'une des carte, j'ai l'impression qui y a bien une puce qui aurait chauffée Embarassed  mais bon comme tu peux le voir sur la vidéo la procédure de dépannage
est compliqué et nécessite du matériels spécifique.

Bon courage et hésite si tu as des questions


Revenir en haut
jazzotiti
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2009
Messages: 92
Localisation: Var
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Mer 28 Nov - 05:15 (2012)    Sujet du message: RESOLU HITACHI P50XR01E Répondre en citant

Bonsoir 
Bravo! 

Je suis ravi de voir que tu as pu faire revivre la télévision de ton père !
De mon coté ,ça avance doucement .
J'attend de me procurer un composant électronique pour tenter de réparer ma carte y-sus défectueuse!
Je te remercie aussi de ton lien !
Je vais essayer de tester mes cartes buffer aussi bien que ce ne soit pas pour de Hitachi , ça doit être un peu le même principe
  Cordialement 
  Thierry
  


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:40 (2017)    Sujet du message: RESOLU HITACHI P50XR01E

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> HITACHI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com