Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[NON RESOLU] DAEWOO DLT-42G1


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> DAEWOO
Sujet précédent :: Sujet suivant  
Auteur Message
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 17 Aoû - 05:41 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonjour,

Modéle de LCD : DAEWOO DLT-42G1

Problème : Pas de led standby, rien ne s'allume.

Avancement :

il existe un kit de réparation sur internet pour ces symptomes :
De plus il précise de verifier sir le gros condensateur C23 n'est pas HS




Donc premier constat ; Le fusible est HS, les composant Q1 et Q5 sont en CC, le gros condo est HS (il est gonflé)
et les condo coté inverter sont bien gonflé aussi.




Coté inverter même constat les condo sont triste Wink




de plus les resistance 0.33ohm sont complétement cramée....

dans un premier temps j'ai recherché dans mes cartes les composants :

- gros condo de 450V 180µf changé par un 450V 150µf.
- Q1 et Q5 remplacé.
- tous les condensateurs coté connecteur inverter sont changé.
- fusible remplacé par un porte fusible avec un fusible identique.
- j'ai changé le 6562.

Reste a changer : les resistances de 0.33 et 4.7ohm, eventuellement le L6598 et les condos de l'inverter que je n'ai pas en stock...

bonne journée,
Vincent


Dernière édition par vincent666 le Mar 21 Aoû - 21:23 (2012); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Ven 17 Aoû - 05:41 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 17 Aoû - 19:51 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

bonsoir,

donc premier soucis...pas de resistance 0.33ohm chez mon electro...de plus il me parle de Watt....je n'ai pas
trouver d'autre reponse que de lui montrer les resistances....bref pour les 4.7Ohm c'est bon mais pour
les 0.33 faut que je regarde dans les autres cartes que j'ai...

pour les condo il m'a donné des 50v 680µf pour des35V a l'origine mais ils sont vraiment plus gros...

bonne soirée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Lun 20 Aoû - 22:03 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonsoir la foule,

donc pour conclure :

- gros condo de 450V 180µf changé par un 450V 150µf.
- Q1 et Q5 remplacé (j'ai été obligé de refaire la fixation car les pattes étaient plus courte).
- tous les condensateurs coté connecteur inverter sont changé.
- les 3 condensateur remplacé par des neufs.

- fusible remplacé par un porte fusible avec un fusible identique.
- j'ai changé le 6562.

- J'ai remplacé les resistance 1w de 0.33ohm par de la recup Smile

je n'ai pas changé les resistance 4.7ohm car elle etaient bonne
je n'ai pas changé les 13NK60
je n'ai pas changé le L9598

et l'ecran fonctionne de nouveau.

bonne soirée,
Vincent


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 20 Aoû - 22:15 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonsoir Vincent,

Merci pour le retour.
Je suis content que tu est résolue ta panne ,en plus dépannage de la carte aux composants Okay .

Bonne soirée également.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Lun 20 Aoû - 22:22 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

bonsoir jules,

oui je suis aussi safisfait, ca fait toujours plaisir de voir un LCD revivre de ses cendres Smile

mais il faut quand même que je termine le 19" qui me resiste. :p

bonne soirée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Mar 21 Aoû - 21:25 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonsoir,

j'ai parlé un peu vite (ca m'apprendra), donc mon Daewoo maintenant s'allume impeccable...par contre je ne detecte pas
les prises HDMI .... et mon ordinateur ne detecte pas l'ecran non plus...de plus j'ai des taches en haut de l'ecran de 1-2cm
a partir du bord.

le phénoméne est etrange...

quelqu'un a t'il déjà eu un de ces problèmes.

pour info j'ai débranché la TCON et le défaut persiste (les taches)....je pense a la dalle mais bon....sans étre sur.

je posterais une photo plus tard.

bonne soirée,
Vincent


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 21 Aoû - 22:29 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonsoir Vincent,

OUI les photos c'est mieux.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Mer 22 Aoû - 22:15 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

bonsoir,

voici donc quelques photos :

la carte d'alimentation ;


La Mainboard :


donc l'ecran allumé sur la neige :


Enfin une vue du défaut ;

une autre :


donc j'ai essayé de brancher une autre source (camescope portable)...j'ai une image nickel quand je lit les video et regarde les image dès que je
bascule dans le mode ou je vois toutes mes image et video l'image se coupe et je revient sur mon no signal...c'est etrange quand même...

pour les "taches" je n'ai pas encore regardé Smile

bonne soirée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Jeu 23 Aoû - 05:51 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Donc j'ai déjà jeté un oeil sur la carte et je trouve un composant noté 4R7 avec une petite verrue dessus...peu étre une piste
par contre je ne connait pas se composant noté LC919 sur la carte :



bonne nuit Wink
vincent


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 23 Aoû - 12:40 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonjour Vincent,
 
Je pense que LC919 => noté 4R7 est une self de 4,7 uH (donc à vérifier en sonnant à l’ohmmètre).

L'autre à côté doit être la même.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 24 Aoû - 08:35 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonjour Jules,

en passant a l'ohmetre je trouve 0,7 Ohm et un peu moins pour celui
qui est gonflé...0,4 Ohm.

donc j'ai effectuer quelques essais ;

j'ai branché un portable en VGA et le LCD ne fonctionne qu'en mode
duplication d'ecran (les deux ecrans en 1024X768), si je l'active
seul ou que je change la résolution je perd le signal...

Par contre impossible de trouver dans la doc le moyen d'acceder au
service mode pour voir si je n'ai pas perdu des paramétres...

je pense que le problème vient surement du paramétrage sinon je
n'aurais aucun affichage (enfin je pense) ou alors la puce de
mémoire des paramétres est HS ...?

bonne journée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 24 Aoû - 22:58 (2012)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1 Répondre en citant

Bonsoir la foule,

j'avance a petit pas et je peux affirmer aujourd'hui que pour le problème de HDMI, cela viens bien de
la main board...apparamment le LCD ne prenait pas de résolution supérieur a 720x480...sauf en HDMI
ou aucune source ne fonctionne.

Par contre le défaut d'image subsiste avec une autre main board....

J'ai donc fait un essai :

Nappe de la carte Tcon débranché (celles qui vont de la carte a la dalle) = je n'ai plus le défaut j'ai un fond sombre
uniforme...je pense donc que le soucie viens bien de la dalle.

bonne soirée,
Vincent


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:25 (2017)    Sujet du message: [NON RESOLU] DAEWOO DLT-42G1

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> DAEWOO Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com