Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Plus de son et d'image sur ma TV LE32R74 BD
Aller à la page: <  1, 2, 3, 4, 5  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
mario84



Inscrit le: 05 Fév 2012
Messages: 307

MessagePosté le: Dim 19 Aoû - 21:00 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Revue du message précédent :

pour la carte t-con laisse tomber. le default ne vient pas de la.quand te led clignote tu as l'impression que ton alim demarre tu entend un souffle et apres sa reclignote ou sa clignote tous desuite sans sa, a plus
Revenir en haut
Publicité






MessagePosté le: Dim 19 Aoû - 21:00 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 20 Aoû - 08:19 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Bonjour Mario84,
effectivement je n'ai pas ces symptômes là donc pour toi je peux me diriger à coup sûr vers la carte main, à moins qu'une des tension du CNM 804 ne soit pas bonne!!
Connais tu un site pou acheter l'eeprom?
Merci Mario, je te tiens au courant;
A+


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Lun 20 Aoû - 18:53 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

oui je pense aussi que sa puissent venir de l'eeprom mais sous reserve  sa peut aussi t'indiquer un code erreur a voir se que pense les pros du forum

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 20 Aoû - 20:10 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Bonsoir,


Déjà pas de code erreur chez Samsung....


Ensuite, il faudrait essayer de forcer le démarrage de l'alim et du rétro éclairage, pour cela il faut : 
- court-circuiter la ligne PS_ON avec le 5v stby sur le gros connecteur (CNM801)
- court-circuiter la commande BL_ON avec le 5v detect sur le petit du haut (CNM804)


Dans ce cas, toutes les tensions d'alim doivent être présentes, et le rétro éclairage doit fonctionner.
Tiens nous au courant du résultat.
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Lun 20 Aoû - 20:58 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Déjà pas de code erreur chez Samsung....

bonsoir cc merci pour l'info


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 20 Aoû - 21:15 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Bonsoir,
merci pour vos réponses à tous deux, je voudrais juste quelques précisions quant au shunt que je vais faire pour éviter les co.....ies
Je comprends que ma carte main doit être déconnecté de l'alim, ensuite je "ponte" le PSON avec le 5v stby de CNM801 puis le BLON et le 5v detect de la CNM804,
la carte inverter étant toujours branché le rétroéclairage devrait fonctionner si je n'ai pas de souci avec l'inverter
Petite question : je "ponte" mes prises puis je branche la tv au secteur que je mets sur marche (ou je la laisse en veille?) et j'enlève les "ponts" ou je peux les laisser en place?
Désolé si ça peux vous paraître "lourd" mais je veux être sur de ne pas de bêtises en faisant du pas a pas.
Merci, après je me lance Neutral .....je ne l'ai pas déjà dit ça Mr. Green
A+


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 20 Aoû - 21:32 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

...petite précision, sur le CNM 804 je n'ai pas de "pin" dénommé BLON mais BLU,ADIM,PWM,GND et le fameux DET, on peux enlever GND aussi donc j'opterais pour BLU... tu confirmes.
A bientôt


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Lun 20 Aoû - 21:50 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

bl/on c'est blu c'est pareil

Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 20 Aoû - 22:16 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

...merci, tu confirmes pour la procédure de test du rétroéclairage?

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 21 Aoû - 12:32 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Bonjour,


Oui je te confirme la procédure, et il faut que la carte Main soit déconnectée.....
A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 21 Aoû - 15:35 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Salut,
Carte main déconnectée, shunt sur CNM 804 et 801 en place, j'ai allumé le poste et là.....rien du tout, pas de rétroéclairage...
Je viens de m'apercevoir qu'un condo de 2200 ùf / 16 v à l'air un peu gonflé, je vais le changer demain pour plus de sécurité et je reviens vers vous, au niveau de la carte inverter j'ai les mêmes tensions qu'avant la mise en place du shunt à part celles en relation avec CNM 804 (PWM, BL,ADIM) Crying or Very sad
Un pb sur la carte inverter peut-elle bloquer le son et l'image, ou deux pannes alors....ou simplement le condo???
Je vous tiens au courant
Merci


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 21 Aoû - 21:15 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Re,


C'est tensions ne sont pas utile au fonctionnement du rétro éclairage dans le mode test.
Il serai bon que tu précise les valeurs des tensions 24v, 12v, 5v...... si elles sont toutes OK, 
et que le pb est identique après le remplacement du condo gonflé, dirige toi vers le module inverter.....
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 21 Aoû - 21:44 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Salut CC
La prise qui arrive sur la carte inverter possède 14 "pin" , 5 pin 24v j'avais bien 24v; 5 pin GND j'avais bien 0v; les 4 derniers pin en haut de la prise étaient : 
- GND, j'avais 0v
- PWM, j'avais 0v
- BL, j'avais 3v
- Adim, j'avais 0v
Voilà les valeurs après avoir procédé aux shunts
Est-ce que tu penses qu'une panne de la carte inverter entrainerait la perte de l'image et du son de la télé?
En ce qui concerne la carte inverter, les condos ne sont pas gonflés, les valeurs ohmiques en sortie de transfo me donnent à peu près la même chose entre 1,580 et 1,620 kohm et en entrée de transfo je n'ai pas noté les valeurs mais j'avais quasiment la même chose.
je n'ai pas eu de tension de 12v ou 5v
Merci


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 21 Aoû - 21:48 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Re,


Le 12 et le 5v il doivent être présent sur l'autre connecteur (le gros), celui qui va vers la carte Main....
Avec ces valeurs la, le rétro éclairage doit fonctionner !!!!
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 21 Aoû - 21:57 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

... Neutral  effectivement je n'ai pas vérifié ce qui arrivait comme tension sur le gros connecteur, pour un peut que le condo soit HS, je n'ai pas les tensions Rolling Eyes
Bon je change le condo demain et je refais le test  en prenant les tensions sur le gros connecteur
Je te tiens au courant
Merci et à demain


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 21 Aoû - 23:15 (2012)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD Répondre en citant

Bonsoir à tous salut CC,



Au moins ici tu avance ...
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:14 (2017)    Sujet du message: [Résolu] Plus de son et d'image sur ma TV LE32R74 BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5  >
Page 2 sur 5

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com