Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

défaut alim. philips 47PFL5603
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
mkos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Aoû 2012
Messages: 12
Masculin

MessagePosté le: Lun 6 Aoû - 12:03 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Bonjour à tous,
Je suis nouveau sur le forum et très heureux de ne pas me sentir seul face au problème que je rencontre.
J'ai lu un certain nombre de messages concernant des problèmes similaires mais qui ne m'aide pas au stade où j'en suis.
Voilà donc la situation:
j'ai récupéré un téléviseur Philips 47PFL5603H qui partait à la benne.
J'ai peu d'information sur la panne d'origine 
Un jour il ne s'est plus allumé le magasin proposait à mon ami un devis de réparation qui lui a semblé trop élevé alors qu'aucun technicien ne s'était encore penché sur la bête.
J'ai donc ouvert, l'examen superficiel ne donne aucune indication tous les composants paraissent cleans mis à part le fusible T8.0A230V qui est grillé et qui saute de nouveau dès que je le remplace.
Quelle procédure dois-je utiliser pour tester les composants dans ce cas de figure?
Je dispose d'un multimètre et quelques connaissances en électronique de base.
Merci d'avance pour l'aide que vous pourrez m'apporter 




Revenir en haut
Publicité






MessagePosté le: Lun 6 Aoû - 12:03 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 7 Aoû - 15:51 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Salut,

tu as donc un beau CC au primaire, donc commencer par vérifier le redresseur primaire, filtres et étage de découpage
(tu peux déjà tester le pont de diode et le transistor)


Revenir en haut
mkos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Aoû 2012
Messages: 12
Masculin

MessagePosté le: Mar 7 Aoû - 18:34 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Merci Cabx pour tes conseils mais depuis j'ai poursuivi mes investigations en partant sur une hypothèse par élimination, je m'explique :
J'ai débranché tous les connecteurs aboutissant à la carte d'alim. dans ce cas de figure le fusible ne saute pas
J'ai rebranché chacun des connecteurs avec CN2, CN3 et CN7 tout va bien (voir photos)
Par contre dès que je branche CN6 Boum!
J'ai débranché tous les connecteurs de la carte d'entrée/sortie donc sans 1D1 et 1G50 le fusible tient mais TH1 a flashé
Dès que possible je cours chez mon fournisseur de composants pour remplacer cette thermistance mais avec un vrai problème c'est que le flashage ne me permet plus de lire la valeur du composant. (ça se complique!) 
sinon les tests préalables effectués carte débranchée à l'ohmmètre et testeur de diodes 
n'ont rien révélé sauf pour R6 dont la valeur est infini (j'ai un gros doute sur sa valeur car c'est une résistance à 5 bandes et je ne sais pas dans quel sens la lire)
Voilà ou j'en suis ce soir j'aurai tendance à penser que la carte d'alim n'es pas trop attaquée mais je suis à ce stade incapable de déterminer ce qui ne va pas derrière


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Mar 7 Aoû - 18:57 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

bonsoir mkos la valeur d'une thermistance et de quelque homs elle est passante  donne moi les couleurs des anneaux de la resistance je pourrais te dire de quelle valeur elle est 

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 7 Aoû - 20:40 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Bonsoir à tous,

je me permets de me joindre a vous.

Alors déjà l'alim à une référence ?

Je pense que ton 3,3V STB est OK à vérifier.
Par contre CN6 (pin 2) doit commander les autres tensions et c'est la que Boum!
Alors pour TH1 (thermistance), elle à fait office de fusible.
Par contre R6 doit être en // avec se que tu nomme condensateur (a mon avis une varistance), bien sûr à contrôler.
Si c'est le cas la valeur est de l'ordre du MOhms est donc c'est pas la panne.
En final TH1 à cramer suite a plusieurs essais, mais je pense que le problème se situe ailleurs.
Comme dit Cabx contrôle tes transistors (Mos).
Pour dépanner aux composants cette carte, il va te falloir un minimum de connaissance et d'un bon multimètre ...


Courage et bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
mkos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Aoû 2012
Messages: 12
Masculin

MessagePosté le: Mer 8 Aoû - 16:27 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

bonjour à tous
merci pour vos réponses ça fait plaisir de ne pas se sentir seul
tout d'abord une petite rectification : quand TH1 a flashé le fusible n'a pas sauté car c'est le disjoncteur de la prise qui a lâché (ce qui a failli foutre en l'air le contenu
de mon congélo qui est sur le même circuit)
bon réponse à Mario  
R6 possède les bandes suivantes : Jaune, violet, vert, jaune doré et vert sachant que les 2 couleurs extrêmes se trouvent sur les bossages 


réponse à Jules : référence de la carte d'alim Philips 47" IPB MR 3.1 PLHL-T722A
R6 et VA1 sont bien en parallèle sur l'arrivée secteur avant fusible
pour VA1 mon multimètre indique une valeur comprise entre 1 et 2 Mohms pendant une fraction de seconde puis l'infini ce qui doit être normal mais par contre 
si R6 est claquée la varistance ne doit plus faire son bouleau (je dis peut-être une connerie mais ma formation en électronique date d'il y a 30 ans et ça fait bien 20 ans 
que je ne me suis pas attaqué à un sujet aussi sérieux)

le 3,3V STB se mesure sur la 1ère pin de CN6 ? mais dans l'immédiat je ne peut pas contrôler car je dois remplacer d'abord R6 peut-être VA1 et TH1
merci pour le shéma global des différentes cartes 
Pour les MOS contrôleur en position tes de diode Q602 me donne une valeur de 5 Ohms Q601 me donne une valeur de 98 Ohms par contre D602 qui s trouve
sur le même radiateur est passant dans les 2 sens
les 4 autres MOS Q706 à 709 sont OK
Voilà tout ce que je peut dire à ce stade
Cordialement
Michel K



Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 8 Aoû - 20:24 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Bonsoir Mkos,

Merci de tes réponses.
Bien sûr pour ma part pas de schéma de cette carte alim.


"R6 et VA1 sont bien en parallèle sur l'arrivée secteur avant fusible" avant F1 (8A) ?
Pour R6 je pense a une valeur de 4,75MOhms (à voir).


Alors OK TH1 à flaché, R6 à voir (peut être à revérifier avec une patte en l'air) et VA1 est bonne (si non en c/c).

A mon avis R6 et VA1 sont OK et TH1 est HS a causse Q601, 602, D602 ...
Dessoude ses composants qui te paraît suspect (à contrôler), pour TH1 comme dit Mario faible valeur (pour essai à shunter), faire l'essai si le fusible tient et mesurer le 3,3V STB (pin1 connecteur CN6).
Pour Rappel : "Par contre dès que je branche CN6 Boum!"
Voilà de quoi faire.


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Mer 8 Aoû - 20:47 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

bonjour a tous les 2 oui je confirme r6 4,75mohms. comme dit jules desoude un par un et teste ta ligne (composant suspect 1/diode passante 2/Q602 3/q603) et si des que tu enleve exemple la diode tes transistor remonte a des valeurs entre 400/ 700 homs(test diode)  c'est que ta diode et hs et ainsi desuite pour les autres

Revenir en haut
mkos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Aoû 2012
Messages: 12
Masculin

MessagePosté le: Jeu 9 Aoû - 08:26 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Merci à tous les 2
je m'attaque à ça en fin de journée (le bouleau d'abord!)
pour la question de Jules effectivement c'est bien avant F1 8A le fusible qui claque tout le temps (heureusement que ça s'achète par pochette de 10!)
Bonne journée à vous


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 9 Aoû - 11:25 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Bonjour Mkos,

Fait nous une photo avec F1, R6, VA1 ... côté piste .
Bonne journée également.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
mkos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Aoû 2012
Messages: 12
Masculin

MessagePosté le: Jeu 9 Aoû - 17:14 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Bonjour à tous
J'ai suivi vos conseils et voici ce que cela donne : 
Jules : R6 avec une patte en l'air donne 4,70 Mohm, rebranché 4,25 (pour faire cette mesure j'ai du changer de contrôleur universel 
car mon plus moderne ne dépasse pas 2 Mohm alors que mon bon vieux Metrix monte à 10) donc R6 hors de cause
Ensuite j'ai shunté TH1 remis la carte sous secteur et je trouve bien 3,3V sur la pin 1 du connecteur CN6
Mario : J'ai dessoudé D602 (MURF1060) en position mesure de diode je trouve 427 ohm cette valeur monte presque immédiatement lentement 
mesurée en inverse la valeur est infinie
par contre sans D602, Q601 et 602 (SD20N60) restent respectivement à 98 et 5 ohm pour être plus précis face composant 
pour Q601 : 98 ohm entre patte 1 et 2 idem entre 1 et 3 et 0 ohm entre 2 et 3 quelque soit le sens du courant 
pour Q602 : 5 ohm entre patte 1 et 2 idem entre 1 et 3 et 0 ohm entre 2 et 3 quelque soit le sens du courant ce qui m'étonne car en regardant la 
structure du composant il semble qu'il comporte une diode entre 1 et 3 je ne devrais donc pas obtenir 0 ohm quand j'inverse mes pointes de touche
Par ailleurs j'ai cherché sur internet une thermistance pour remplacer TH1 je ne trouve rien qui corresponde, elle est verte à l'origine son diamètre
est de 15mm environ son épaisseur 3mm et aucun marquage dessus.
Voila où j'en suis
Cordialement
Michel K.



Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 9 Aoû - 22:59 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Re Mkos,

Merci pour la photo.
Eh bien voilà en avance.

Comme dit plus haut R6 et VA1 sont OK.
Pour Q601 et 602 (SD20N60) ? et D602 (MURF1060) ? à mon avis sont HS (sur de la référence).
Peut être une photo de ça.
Pour ce qui est de TH1, voir si un membre peut mous donner une référence sinon on va faire sans.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
mkos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Aoû 2012
Messages: 12
Masculin

MessagePosté le: Sam 11 Aoû - 19:14 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

bonsoir à tous
Désolé pour mon absence de réponse depuis jeudi mais je travaillais
Jules : je confirme les références (vérification faite sur les sites des fabricants) 
J'ai rebranché la diode D602, j'ai remis la carte sous tension sans les connecteurs vers les autres cartes et j'ai mesuré les tensions.
CN6 pin1=3,3v pin2(stby)=2,65v pin3,4,5(gnd)=0v normal mais pin6 à 11 toutes à 0v alors que je devrais trouver +12v sur les pin6 à 9
et -12v sur pin11
CN6 toutes à 0v
en partant de bas en haut coté composants en alternatif sur Q602 47v, 36v et 45v (valeurs médianes car cela fluctue)
sur Q601 36v, 8,3v et 8,9v sur D602 8,6v et 8v
Qu'en pensez-vous?
cordialement
Michel K



Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Sam 11 Aoû - 20:00 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

bonsoir mkos pour l'essai que je t'avais demandé de faire c'est ok pour la diode mais maintenant pareil pour q602 dessouder  en laissant les autres et ensuite 601 en laissant les autres a plus

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 12 Aoû - 13:50 (2012)    Sujet du message: défaut alim. philips 47PFL5603 Répondre en citant

Bonjour à tous,

OK pour la photo, je pensais voir Q601 et 602 démonté ?

Alors une explication simple :
Sur ce type d'alim il y 3 parties.
1- L'alim STB.
2- Un dispositif apelé PFC + l'alim des autres tensions 12, 24V ...
3- l'inverter.
La commande PSON (CN6 pin2) permet d'enclencher l'alim des autres tensions (donc normal que tu es rien).
C'est aussi pour cela quand Q601, 602 sont dessoudés et que tout est raccordés (CN) rien ne claque.

"en partant de bas en haut coté composants en alternatif sur Q602 47v, 36v et 45v (valeurs médianes car cela fluctue)
sur Q601 36v, 8,3v et 8,9v sur D602 8,6v et 8v
Qu'en pensez-vous?"

Il faut aussi savoir qu'après un pont redresseur les mesures se font en continue.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:59 (2017)    Sujet du message: défaut alim. philips 47PFL5603

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com