Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] PS50A426C ne demarre plus
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Ven 27 Juil - 07:50 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Marque : samsung
Model : PS50A426   850HW-YB03
Chassis :
Default constaté :Relais colle mais tv reste en veille voyant clignote au bout d un moment le tv est comme en route avec ecran n noir pas de son la led reagit a la telecommande mais le tv ne s eteint plus ni rien
Les mesures effectuées :les tensions sembles toutes bonnes 

VSC -188v
ve 94V
Vg 15v
Va 56v
Vs 205v


5v ok 




L ecran sallume quand je debranche les deux nappes qui vont sur les cartes buffers je me retrouve avec un ecran avec des lignes verticales .


les leds ds le cercles jaunes clignotes normalement.







Vos conseils sont les bienvenues 


merci


Dernière édition par katode le Lun 3 Sep - 22:17 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Ven 27 Juil - 07:50 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Mer 1 Aoû - 22:05 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Je recherche la doc si vous avez merci j en ai trouver une se raprochant mais j aimerais avoir le schema de la carte logic

Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Jeu 23 Aoû - 14:42 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

petit up j aurais besoin de vos conseil je voudrais changer la carte logic main y aurais t il un moyen de la tester 


merci


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Lun 3 Sep - 22:16 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Je faisais des test pour aider un autre membre quand j ai eu la surprise de voir que le tv fonctionne a nouveau.
Au premier démarrage j ai eu des pointS rouges dans une zone de l écran.
Ils ont ensuite disparu !
Une idée je ne suis pas convaincu que celui ci soit ok car hormis avoir changer certains condos je n ai rien fais d autre je cherchais une carte logic en pensant que c était de la que venais le problème.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 4 Sep - 20:19 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Bonsoir,


je vais essayer de te filer un coup de main, bien que je ne connaisse pas cette dalle.....


Déjà, tu ne trouveras aucun schéma des modules  YSUS, ZSUS, carte control, tout juste si tu trouveras celui de la carte Main et de l'alim....
Alors il te faut essayer de démarrer sans la carte Main, pour cela tu la déconnecte complètement et tu mets la ligne PS_ON a la masse, ensuite
il te faudra faire un court circuit sur les picots de la carte control, dans ce cas, toutes les alims doivent être présentes et l'écran doit afficher les mires...
Essaye ça, A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Mar 4 Sep - 20:49 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Merci CC pour ton aide

Dernière édition par katode le Mar 4 Sep - 21:44 (2012); édité 1 fois
Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Mar 4 Sep - 21:10 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

En regardant sur la doc du PS42A457 j ai trouver pour les picos   dont tu me parle, j ai mis un cavalier d ordi entre 3 et 4 et j ai tes fameuse mire qui defile Tu en deduit quoi ? probleme sur la carte main ?


merci CC


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 5 Sep - 11:55 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Bonjour,


Oui si le plasma s'allume et que les mires sont présentes, cela veut dire que ta panne est sur la carte Main.
Commence par vérifier si toutes les alims DC/DC sont présentes, sinon faudra la remplacer....
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Mer 5 Sep - 12:42 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Bonjour
Merci je regarde ca cet apres midi et je te tiens au courant.


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Jeu 6 Sep - 19:33 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Salut


Bon j ai essayer de me poser sur le tv et il fonctionne il ne m as plus fais la panne aujourd hui.


Ca ma permis de prendre les alims en etat de marche.




Arrow


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 6 Sep - 20:10 (2012)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Salut,


Et bien il n'y a plus qu'a attendre qui refasse la panne, ha les pannes intermittentes .........
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Dim 26 Jan - 18:58 (2014)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Salut
ben voila il est retomber en panne il reste en veille et parfois redémarre Mr. Green


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Dim 26 Jan - 19:34 (2014)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

http://http://www.ohmsupplies.co.uk/epages/62027733.sf/en_GB/?ObjectPath=/S…


http://http://www.ebay.fr/itm/tkit39-Samsung-PS50A456-BN44-00205A-DYP-50W3-…



J ai vu sur ebay un kit alimentation mais je ne sais pas grand chose sur son contenu.


On en trouve un autre chez Ohmsupplies le kit 100 qui contient 12 éléments contre 4 pour le vendeur d Ebay !


J ai poser la question au vendeur ebay  j attends donc une réponse.





merci


Revenir en haut
CLS2086
Régulier
Régulier

Hors ligne

Inscrit le: 13 Déc 2013
Messages: 204
Localisation: St Cloud
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 27 Jan - 10:52 (2014)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

Bonjour,
pour les points rouges, change les capa sur la Xboard, et ajuste la tension dessus à ta convenance (points rouges ou rémanence des logos au choix...)
_________________
Si ça marchait, ça peut remarcher, enfin si on trouve la pièce et que l'on sache bricoler.


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Lun 27 Jan - 14:03 (2014)    Sujet du message: [Résolu] PS50A426C ne demarre plus Répondre en citant

merci pour ta participation mais pour le moment le problème reste l alim qui reste en veille je vais commander le kit d ebay d apres le vendeur celui ci suffirait dans mon cas.

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:35 (2016)    Sujet du message: [Résolu] PS50A426C ne demarre plus

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com