Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] SONY KDL-40W4000


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SONY
Sujet précédent :: Sujet suivant  
Auteur Message
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Sam 23 Juin - 16:22 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour à tous,

Marque : Sony
Model : KDL 40W4000


Default constaté : Aucun affichage, led verte dès la mise sous tension, puis led rouge clignote 6 fois (Panel DET Err???)

Je viens de m'apercevoir que la résistance bleue 1W marquée 104J (100Kohms??????) "R6202" (à côté du radiateur du pont de diodes) est ouverte.
Quelqu'un pourrai-il me donner la valeur de cette fameuse résistance?






Quelqu'un aurait-il un schéma de cette alimentation? 

Merci d'avance


Revenir en haut
Publicité






MessagePosté le: Sam 23 Juin - 16:22 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
cerwin
Régulier
Régulier

Hors ligne

Inscrit le: 21 Nov 2011
Messages: 206
Localisation: Manche
Masculin Vierge (24aoû-22sep)

MessagePosté le: Sam 23 Juin - 18:30 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Ce n'est pas une résistance mais un condensateur, te résistance R6202 n'est pas cablée !
_________________
Petit à petit l'oiseau fait SONY


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Sam 23 Juin - 19:33 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Je ne parle pas du condensateur, mais bien de la résistance qui est effectivement démontée pour mesure.
On peut la voir sur la photo de la carte complète.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 24 Juin - 10:01 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour à tous,

Oui la résistance R6202 fait bien 100k/1W.
Maintenant si elle est ouverte, il va falloir aussi regarder IC6200, D6201 ...
Voilà une planche ici : http://www.sendspace.com/file/ssbkd0
J'espère que cela va t-aider.
Bon dépannage et tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Dim 24 Juin - 13:28 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour,

Merci pour la valeur et les plans.
Je teste çà dans les prochains jours et te donnerai le résultat.

@+


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Mar 26 Juin - 14:23 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour,
J'ai changé R6202 et IC6200, la diode D6201 était OK.
J'ai aussi changé tous les transistors 2SKxxxx (3x2)
Toujours même symptôme.
Si tu as une idée où chercher (inverter ????)

Petit historique (j'aurais dû commencer par là...) :
Pont de diodes D6000 changé car en court-jus, ainsi que C6574 car douteux (bombé dessus)

Merci


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 26 Juin - 20:27 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonsoir Fabrice83,

fabrice83 a écrit:
Bonjour,
Merci pour la valeur et les plans.
Je teste çà dans les prochains jours et te donnerai le résultat.

@+

Maintenant que tu as le plan, il serait bien aussi d'avoir un peu plus d'infos ...
Tous les 2SKxxxx étaient HS ?
Tout est OK plus rien ne claque ?
Le relais s'enclenche ?
Et les tensions sur le primaire et secondaire ça donne quoi ?
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Mer 27 Juin - 05:20 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour,
Les 2SK étaient OK, juste changés pour être sur.
Plus rien ne claque depuis changement du pont et du condo
Le relais colle dès mise sous tension et décolle quelques secondes après, puis leds rouges 6x...
De quel primaire et secondaire parles-tu?

Merci


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 27 Juin - 09:29 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour Fabrice83,

Merci de tes réponses.
Sans vouloir te vexer vu le niveau de ta question et sans un minimum de connaissance, le dépannage aux composants de cette alim va être difficile ...
Le côté primaire de cette alim est là ou sont les 2SK et le secondaire côté connecteurs CN6150, CN6154 ...
Les alims a découpage : http://www.epsic.ch/branches/electronique/techn99/elnthcircuit/cidectxt.htm…

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Jeu 28 Juin - 05:36 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour,
Merci pour les infos.
Vu qu'il y a plusieurs transfos, il y a donc plusieurs primaires/secondaires. Ma question était juste de savoir à quel niveau tu voulais avoir des infos.
Je vais donc prendre des mesures et te les communiquerai.

Merci


Revenir en haut
cerwin
Régulier
Régulier

Hors ligne

Inscrit le: 21 Nov 2011
Messages: 206
Localisation: Manche
Masculin Vierge (24aoû-22sep)

MessagePosté le: Jeu 28 Juin - 08:45 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

As tu quand même des tensions sur les connecteurs qui relient ton alim a la carte SSB, tu devrai trouver du 3,3v / 12v
_________________
Petit à petit l'oiseau fait SONY


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Dim 1 Juil - 08:17 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour,

Oui, j'ai bien le 12V, le 15V et le 3.3V au moment de la mise sous tension jusqu'à ce qu'on entende le relais décoller et que la led rouge clignote 6 fois.

Si quelqu'un a une autre idée.

Merci.


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Jeu 5 Juil - 05:23 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonjour,
J'ai testé avec un autre inverter et le problème persiste.
Est-ce que la carte CPU pourrait être en cause?
Merci


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Ven 6 Juil - 18:54 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonsoir,

Je pense que j'ai trouvé la panne:
J'ai "desossé" la partie LCD jusqu'au backlight, et là, un tube est cassé du côté opposé à l'inverter, tous les autres s'allument.

Donc maintenant, mission recherche de CCFL diamètre 3.4mm - longueur 895mm

Si quelqu'un à une adresse, même à l'étranger, je suis preneur.

Merci


Revenir en haut
fabrice83
Débutant
Débutant

Hors ligne

Inscrit le: 23 Juin 2012
Messages: 31

MessagePosté le: Jeu 26 Juil - 18:36 (2012)    Sujet du message: [Résolu] SONY KDL-40W4000 Répondre en citant

Bonsoir,

Cà y est, tube changé et TV opérationnelle. Laughing

Merci pour l'aide.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 19:37 (2017)    Sujet du message: [Résolu] SONY KDL-40W4000

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SONY Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com