Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

panne sur alim bn44-0155A
Aller à la page: 1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Juin - 11:49 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonjour à tous,

Je suis nouveau sur le forum et je cherche pourquoi un tv lcd ne démarre plus.
J'ai déjà fait pas mal de test mais pas de résultats.


ALIM : BN44-00155A

J'ai bien le 5,2V stb, quand je démarre l'alim en c-c 1 et 3 sur le grand connecteur j'ai bien 5,3volts line, 12 volts, au lieu de 24volts j'ai 24,4 volts mais pas possibles d'avoir 13volts, j'ai 11,8 volts.


Tous les capa après le secondaire sont bonnes et changées pas sécurité
testé également les doubles diodes pour le 24 et pour le 13V.
opto-coupleur ok.

Si quelqu'un a une idée

Merci beaucoup d'avance

Pascal


Revenir en haut
Publicité






MessagePosté le: Lun 11 Juin - 11:49 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Juin - 12:18 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonjour Pascal,

Bienvenue sur le forum.

En effet bizarre ...
Pour le 24,4V OK.
Le 12V est fait avec le 13V via ICM853.
Donc le 12V ne peut pas être fait avec une tension de 11,8V au départ ?
C'est le condo CM856 qui filtre la tension du 13V et C858 pour le 12V.
Pas plus d'infos.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Juin - 21:17 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonsoir Jules,


Merci beaucoup pour ta réponse si rapide, oui biensûr, je n'avais pas le schéma sous les yeux.

J'ai évidemment 11,8V aà la place du 13volts et 11,8volts à la place du 12 volts.

J'ai déjà retiré icm853(reg 12V) et ICM852(pour le 5,3V), rien ne change juste la tension du 13 volts remonte à 12,2V.

Je ne vois rien dans la partie cold dm853 ok, ZDTM851 ok, PC 803s ok, toutes les res cms testées.

je commence à tester le circuit primaire , je mesure mvcc 13,8 volts, j'ai un doute, je ne dois pas avoir 15 volts??????


Qu'en penses-vous??

Bonne soirée et encore merci pour partager avec moi vos connaissances

Pascal


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 11 Juin - 22:01 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

bonsoir Jules et  pascal ,
je m'exuse mais je ne comprend pas bien le problème ,tu parle du tv qui ne démarre pas , est ce que tu as bien la commande on/off sans faire le shunt .


Revenir en haut
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Juin - 22:09 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonsoir,


Jamal, j'ai bien le 5,2 volts stand by pin 3, je fait un shunt avec pin 1 ON/OFF, l'alim démarre, moi, mon problème est que j'ai 11,8 volts à la place
du 13 volts.


Pascal


Revenir en haut
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Juin - 22:13 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Jamal,


Quand je ne shunte pas et que je branche l'alim dans la tv, lorsque j'appuie sur le bouton ON/OFF en face avant, l'alim démarre bien.
mais pas la tv, la led rouge clignote.

Pascal


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 11 Juin - 22:24 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

avec la charge , ça veut dire avec carte main branché normalement  , quel sont les tention que tu as ?

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Juin - 22:50 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Re Pascal Salut Jamal,

En effet sur M_Vcc je pense entre 14,8 et 15V.
A l'entrée (E) de QB802 combien ?
Voir ZDB805, DB804 et CB806 ?

Bien sûr en attendant les réponses pour Jamal.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 12 Juin - 22:19 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonsoir Jules, Jamal,

A l'entré de QB802, j'ai 15,6volts.
sur zdb, j'ai 14,5 volts, à la sortie de qb802 j'ai +/-14 volts et donc 1,6 volts entre collecteur et emeteur.
J'ai débranché QB802, la tension remonte sur c806 à +/- 24 volts et tension sur ZDB805 , j'ai 15 volts (donc ok).
note que QB802 ne chauffe pas anormalement.
J'ai testé QB802, DB804, cb806 et cp811 remplacés(47MF, 50V),
ZDB805 semble ok vu sa réaction.

Jamal, normalement, quand main est branchée normalement, j'ai les mêmes tensions

Merci encore pour votre aide.
Pascal


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 12 Juin - 23:49 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonsoir Pascal Salut Jamal,

M_Vcc alimente également ICM801, voir peut être de se côté là.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 13 Juin - 07:18 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonjour Jules JAmal,


Oui, je pense à cela aussi, j'ai déjà regardé autour du icm 801, mais encore rien vu, ce soir je pense le deconnecter.
Je vous tiens au courant.

Bonne journée à vous tous

Pascal


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Mer 13 Juin - 14:13 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

bonjours Pascal salut Jules,

oui , c'est bizarre ce 13v qui est en 11,8v (avec charge et sans charge) mais qui remonte un peut à 12,2v si tu enléve le icm852 et icm853 .et le 24v est correct .

pour la déconnection du icm801 je ne crois pas qu'il va te donner une piste , tu aura seulement le 5v standby et la marche du icp801s .
 
plusieurs cas rencontrées  par moi dans des cartes  alimentation samsung ou la sortie  inscrite 13v n'est que de 12v et ces cartes sont bonnes et marchent bien  , malgré que  dans ton cas je suis avec l'avis du Jules que la tention d'entré en icm853 doit etre plus de 12v .mais la sortie est en 12v ??!!!!! 
je crois que  malgé ça la carte d'alimentation est bonne .à voir d'autre avis
bon courage
  


Revenir en haut
cerwin
Régulier
Régulier

Hors ligne

Inscrit le: 21 Nov 2011
Messages: 206
Localisation: Manche
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 13 Juin - 18:07 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Je pense aussi que l'alilmentation est bonne, il faudrai essayer de mettre une autre carte main pour voir .....  Et si tu déclenches le marche arrêt inverter, est ce que tes néons s'allument bien ?
_________________
Petit à petit l'oiseau fait SONY


Revenir en haut
Pascalhan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juin 2012
Messages: 19
Localisation: Belgique
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 13 Juin - 22:46 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

Bonsoir à tous,

Oui Jamal, c'est logique que sur l'entrée de icm853, il doit y voir plus de 12V, c'est pour cela que je continue à penser qu'il y a bien un problème sur cette carte car l'entrée
du icm853 est prise sur le 13volts qui est à 12 ou 11,8v chez moi.
j'ai continué de chercher sur mon problème mVCC qui est à 13,8 volts au lieu de 15Volts, j'ai débranché ICM801, est là j'ai bien 15volts en mVCC, comme rien ne chauffe, je me suis dis bizarre, j'ai vérifié le courant avec ICM801 branché à nouveau est de +/-50ma à la sortie QB802, et par la même occasion mvcc rejutte à 13,8volts dès que l'on réalimente icm801, 50ma ne doit pas provoqué une juste si brutale de la tension mvcc, je me demande si le problème n'est pas STR-A6159.

Qu'en pensez-vous??????
Cerwin, ce que tu me dis je n'ai pas encore fait.


Bonne soirée à tous

Pascal


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Jeu 14 Juin - 01:46 (2012)    Sujet du message: panne sur alim bn44-0155A Répondre en citant

bonjours a tous ,
c'est difficile à distinguer  ce qui arrive vraiment sans bien étudié le travail des trois circuits , lorsque tu débranche le icm801 tu réalise plusieurs effets : la diminution de consomation de la tenstion PFC-OUT et ce qui entrainne a mon avis une variation sur le travail du icp801 et icb801 .
la charge  entraine une variation dans le taux d'oscilations pour les ic  ........
sans un oscilo c'est difficile a voir ça .


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:40 (2017)    Sujet du message: panne sur alim bn44-0155A

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com