Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Thomson 29DM182T chassis ETC010 en panne
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN
Sujet précédent :: Sujet suivant  
Auteur Message
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Mer 6 Juin - 10:36 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonjour à tous,

Je suis l'heureux propriétaire d'une Thomson 29DM182T (châssis ETC010), mais comme vous l'aurez compris, la  bête est en panne!!
Là où c'est original, c'est qu'elle ne sort plus de la veille. Lorsque je la branche, la led rouge en facade est allumée. J'appuie sur une touche du clavier ou de la télécommande, la led clignote pendant une vingtaine de secondes puis s'éteint MAIS rien ne bouge. Après vérifications, pas de sortie de veille, pas de relais K851 qui clique, pas de tensions d'alim sauf les 5V de standby, pas de THT qui crépite, c'est la veille et rien d'autre!!!

J'ai court-circuité les sortie du relais K851 pour forcer le réveil de la bête. L'alim se met en route et les valeur sont ok, le BU est intègre, mais n'est pas piloté, et ce à aucun moment. Comme la THT ne démarre jamais, je suis quasi certain que la TV ne se met pas en sécurité mais reste en veille, tout simplement!!
Toute idée ou avis est bon à prendre. Merci d'avance à ceux qui me répondront.

Bonne journée,
Toffe


Revenir en haut
Publicité






MessagePosté le: Mer 6 Juin - 10:36 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Lucuix
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juin 2012
Messages: 11
Localisation: Bagnères de Bigorre
Masculin

MessagePosté le: Mer 6 Juin - 20:31 (2012)    Sujet du message: quelques idées peut être Répondre en citant

Bonsoir Toffe,


Une petite idée peut être, avez-vous aussi vérifié le 3.3V STB ?
Vous devez-avoir le 5V STB et 3.3V STB pour fonctionner. 
Le 5V STB est utilisé pour les BP et le circuit IR, le 3.3 pour alimenter le CI principal entre autre. 
C'est le régulateur IC806 un LD1117-33B qui génère cette tension.
Vérifiez aussi la présence du 7 V en entrée des regulateurs IC806 3.3V et IC805 5VSTB.
Je vous joins le schèma du chassis, vous pourrez ainsi mesurer d'autres tensions autour du CI principal comme indiquée sur le plan pour vérifier en détail la cohérence de ses tension avec votre cas.
Bien amicalement,
Christian


le schèma: http://www.sendspace.com/file/des9ro


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Jeu 7 Juin - 17:11 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

@ Lucuix: Merci bp de prendre de votre temps pour m'aider.   Smile
Je viens de faire les mesures des tensions de standby mais elles sont parfaites, aussi bien le 3.3V que le 5V.
J'en ai profité pour vérifier le signal "Standby" qui pilote le relais de veille K851 mais rien, le relais est ok, c'est le signal qui ne vient pas. Le CPU dort tjs..... ZZZZzzzzzzz.......
Une idée pour le réveiller??


Revenir en haut
Lucuix
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juin 2012
Messages: 11
Localisation: Bagnères de Bigorre
Masculin

MessagePosté le: Jeu 7 Juin - 21:59 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonsoir Toffe,


C'est normal de s'entraider, même si je ne peux pas faire grand chose à part vous proposer qq idée ou bien vous aider dans votre raisonnement.
Le miens est le suivant:
Si vous appuyez sur le bouton MA, la led clignotte, la Cpu fonctionne donc au moins partiellement.
Il lui manque donc certainement une tension qq part, ou elle attends une tension ou un signal signifiant la sortie de veille.
Je regarderai autour des tensions de 1.8v Q200, q201, et sur les pinoches de la cpu, il a des ferrites et j'ai dèja eu des problèmes avec ses composants. Vous devriez vérifier la tension aussi après L203,L213 etc.
Si les tensions au repos sont ok, vous pouvez vérifier que q202 et q200, switche bien. les tensions coorecte lorsque la tv est ON sont indiquées sur le schèma (1.9 au lieu de 1.7) sur l'émetteur de q200 et aussi 1,9 sur l'émetteur de q202.


Bon courage,
Cordialement.
Christian


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Ven 8 Juin - 16:10 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

On avance, on avance....
Je viens de faire le test à l'instant, et les tensions autour de Q200 et Q202 sont correctes. Ce qui est remarquable et intéressant, c'est que leur tension de base commune passe bien de 0 à 2.5V lorsque j'appuie sur le bouton power du clavier. J'ai aussi vérifié la tension sur les pins 117, 118, 124 et 3 du cpu et c'est aussi correct, entre 1.85 et 1.9V bien propre. Après j'ai remesuré la tension sur la pin 99 (standby) mais elle reste hélas à 120mV tout au plus. J'ai dessoudé R049 au cas où mais rien de mieux....
C'est comme si le cpu sortait presque de la veille mais pas complètement, car si je rappuie sur le bouton power du clavier, la tv ne repasse pas en veille (led rouge éteinte, etc....). Le processus de sortie de veille serait il incomplet??

 


Revenir en haut
Lucuix
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juin 2012
Messages: 11
Localisation: Bagnères de Bigorre
Masculin

MessagePosté le: Ven 8 Juin - 18:09 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonsoir le Toffe,


Oui on avance  Smile , une petite question pour être sur.
Avez-vous vérifié, qu'après avoir appuyé sur le bouton M/A, il y a bien 1,9 V sur l'émetteur de Q202 (collecteur de Q203)?
Cette tension (ligne bus A sur le schèma) est renvoyée sur les PINS 93 et 96 de la cpu (VDD et VDDA1).
Il s'agit d'un feedback pour n'alimenter cette partie de la CPU que lorsque l'on est plus en veille.
Si j'ai vu juste le pb pourrait être là (enfin j'espère Rolling Eyes ), soit coté transistor ou bien, capa ou ferite.
Bon courage,
Christian


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Lun 11 Juin - 19:24 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonsoir Lucuix,


Je viens de faire les mesures mais je ne sais trop qu'en penser: Sur l'émetteur de Q200, j'ai un poil plus que 1,9V (1,92-1,93). Sur les pins 93 et 96 du cpu, j'ai un poil moins que 1,9V (1,86-1,88 ). Est ce que les qq mV qui manquent empêchent le cpu de sortir de sa torpeur??...


Christophe


Revenir en haut
Lucuix
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juin 2012
Messages: 11
Localisation: Bagnères de Bigorre
Masculin

MessagePosté le: Sam 16 Juin - 18:31 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonsoir le Toffe,


Désolé de ne pas vous avoir contacté plus tôt, mais j'ai du m'absenter pour le pro.
Je ne pense pas que quelques millivolts fasse grand chose, par contre  je vais regarder à nouveau le schèma de plus prés car la CPU semble réagir correctement.
Bon va falloir réfléchir, si quelqu'un d'autre a une idée je suis preneur.
Amicalement,
Christian


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Mer 20 Juin - 10:06 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonjour Lucuix,

Pas de problème, vous n'êtes tenu de rien!! ;D
Pour ma part, je vais partir en vacances pour une petite semaine!! Je reprendrais cette affaire à mon retour, mais c'est clair que c'est un chouette casse tête!!
Ca sera l'occasion de refaire le point la tête froide.

A la semaine prochaine,
Toffe


Revenir en haut
Lucuix
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juin 2012
Messages: 11
Localisation: Bagnères de Bigorre
Masculin

MessagePosté le: Ven 29 Juin - 17:38 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonsoir Toffe,

Des progrès?
Christian


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Ven 3 Aoû - 13:10 (2012)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonjour Christian


Désolé de n'avoir pas donné de nouvelles plus tôt.  Embarassed   Non, je ne m'y suis pas remis depuis que je suis parti en vacances fin juin.
Je pense m'y remettre tranquillement courant du mois d'août... Je vais refaire un bilan complet de la situation, ça manque d'un rien pour fonctionner!!


Cordialement
Toffe


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Jeu 31 Jan - 16:54 (2013)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonjour à tous

Me revoilà à nouveau sur le forum!! J'ai enfin trouvé un peu de temps à consacrer au dépannage de ce crt. J'ai rallumé la bête, refait les tests, revu les schémas et relu ce topic. Voilà où j'en suis:

Les tensions de standby (3.3V et 5V) sont ok. Les tensions d'alim cpu (ligne A sur le schéma) semblent ok aussi. J'ai vérifié les tensions autour de q200 et q202, tout est normal!!

La sortie de veille n'est cependant pas complète: Il n'y a pas de signal pour piloter le relai K85x (donc pas de tensions d'alim autre que le 3.3V et le 5V), ni de signal H-out pour piloter le transistor pour le retour ligne!!
Autre fait intéressant mais bizarre: Lorsque j'appuie sur le bouton veille du clavier ou de la télécommande, la led clignote, puis s'éteind MAIS quand je rappuie, rien ne se passe!! Pour remettre la tv en veille, il faut la débrancher puis la rebrancher!!??

Qu'en pensez vous??


Revenir en haut
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Dim 3 Fév - 18:35 (2013)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Ne sachant plus trop quoi faire avec cette platine, je me suis lancé dans de multiples recherches ... avec google!! Ben voui.... Sad
La seule info intéressante que j'ai pu avoir c'est qu'à priori, il existe une panne intitulée "pas de démarrage, la led clignote" dans la base de données EURAS pour ce modèle précis de Thomson. Est ce que qq'un a accès à ce portail et pourrait de donner grâcieusement l'info svp??

D'avance merci
Toffe


Revenir en haut
D²EM
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 09 Sep 2012
Messages: 1 736
Localisation: LORRAINE
Masculin Poissons (20fev-20mar)

MessagePosté le: Dim 3 Fév - 20:25 (2013)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

Bonjour


la partie HT est OK ? le BU ligne, la THT ? car en cas de soucis le TV ne démarre pas. Voir alim +130v et Q402  Q403 et Q407. Voir aussi toutes les R fusibles en sortie de THT R422  R423   R426   R427
_________________
Cordialement.
DIDIER

HTTP://depannagetv.wix.com/d2em

https://www.facebook.com/depannageeneelectronique


Revenir en haut
Visiter le site web du posteur
Toffe
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 15

MessagePosté le: Lun 4 Fév - 12:21 (2013)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne Répondre en citant

D²EM a écrit:
Bonjour


la partie HT est OK ? le BU ligne, la THT ? car en cas de soucis le TV ne démarre pas. Voir alim +130v et Q402  Q403 et Q407. Voir aussi toutes les R fusibles en sortie de THT R422  R423   R426   R427
La section HT devrait être ok, car comme la panne principale de ce poste se situe souvent au niveau de la HT, j'ai changé le bu ligne, la tht ainsi que certains condos dont les valeurs n'étaient plus totalement les bonnes.
De toute façon, la tv ne démarre pas du tout, elle ne sait pas si ça HT fonctionne ou non, car le relais K850 (ou K851 je ne sais plus) ne commute jamais, donc pas d'autres alims de celles de standby. Quand je court-circuite le relais pour forcer les alims à démarrer, elles sont toutes ok (voir posts plus haut).
Voilà voilà quoi....

Moi je me demande s'il n'y a pas un code ou qq chose comme ça à entrer avec la zapette après que la tv ait eu un problème, comme pour lui dire "vas y, tu peux essayer de démarrer, c'est tout  réparé!!"...?!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:17 (2017)    Sujet du message: Thomson 29DM182T chassis ETC010 en panne

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com