Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] sony bravia KDL40S5600
Aller à la page: <  1, 2, 3, 4, 510, 11, 12  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SONY
Sujet précédent :: Sujet suivant  
Auteur Message
fpatrice2008



Inscrit le: 17 Oct 2008
Messages: 102

MessagePosté le: Dim 24 Fév - 10:28 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Revue du message précédent :

Bonjour,

Quelques news de mes opérations de clonage.

Suite à l'achat d'une carte vidéo Ok, j'ai dumper la Nandflash, mais aussi l'EEprom 24C64.
J'ai maintenant un fichier correct des 2 composants.
Sur la carte HS, j'ai effacé et reprogrammé la Nandflash uniquement.

Mise sous tension, mais le symptôme du clic et led verte allumée recommencent. Mad

J'ai ensuite reprogramme l'EEprom à partir de la carte OK, et là le TV se met bien en veille à la mise sous tension,  Confused
mais lorsque j'allume le TV à partir de la télécommande, le cycle infernal recommence Mad .

En résumé :
Nandflash + eeprom n'est pas suffisant pour résoudre le problème, ou alors la panne provient d'un autre défaut de la carte et qui n'a rien à voir avec la mise  à jour.

Il ne reste plus que la flash série 25P10VP (flash SPI) mais il faut que je me confectionne un interface pour lire et écrire dans cette mémoire.

Si le problème persiste cela veux dire que le symptôme initial n'est pas forcement du à un problème de mise à jour du TV et indirectement de la Nandflash.

A+
Revenir en haut
Publicité






MessagePosté le: Dim 24 Fév - 10:28 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
perrinos2003
Régulier
Régulier

Hors ligne

Inscrit le: 23 Juil 2008
Messages: 200
Localisation: Rhone Alpes
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 24 Fév - 11:36 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Bonjour et bravo pour ta persévérence,

J'ai vu ca sur un forum polonais, je ne sais pas si tu l'as déja lu:

http://www.elektroda.pl/rtvforum/topic2336420.html

Ils parlent de problème aprés échange de la nand. Tu as les memes clignotements d'erreur au niveau  de la  led apres ta reprogrammation ?

J'ai une carte dans le meme cas que toi. Est ce que je pourrais te l'envoyer ou juste la nand si j'arrive a la dessouder ?

Je vais essayer de leur demander sur le forum si il y a possibilité d'acheter la nand déja programmée ...

Bon courage

a+


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Mer 27 Fév - 18:47 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Bonjour,

Merci perrinos2003 pour cette info.

Concernant les clignotements de la LED, je n'en ai pas.

A la mise sous tension, l'EEprom étant chargée avec le fichier de l'original, la TV se met correctement en veille, la Led est rouge et fixe.
J'allume le TV avec la télécommande, un petit clic du relai et la Led passe au vert fixe pendant 30 à 45 secondes, puis redémarrage cyclique infernale.

Après relecture de l'EEprom, il y a un bit de configuration  qui est passé de la valeur 00 à 02, je suppose que la valeur correspond à un défaut précis que je ne connais pas.

Pour l'EEprom, il y a des schémas qui circulent sur la toile, exemple que je connais très bien, le programme IcPrg 1.06C   et l'interface JDM.

Il me reste la Flash SPI 25P10 à investiguer et dont la lecture nécessite un nouvel outil simple, mais que je dois fabriquer.

A+


Revenir en haut
perrinos2003
Régulier
Régulier

Hors ligne

Inscrit le: 23 Juil 2008
Messages: 200
Localisation: Rhone Alpes
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mer 27 Fév - 20:33 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Bonjour,

Tu as les fichiers pour l'eprom ici, si tu veux comparer avec le tien :
http://www.elektroda.pl/rtvforum/viewtopic.php?p=11776994#11776994

Bon courage


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Mer 27 Fév - 21:02 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Merci perrinos2003, mais il n'y a pas celui de la KDL- xxS5600 ou xxP5600.

A+


Revenir en haut
perrinos2003
Régulier
Régulier

Hors ligne

Inscrit le: 23 Juil 2008
Messages: 200
Localisation: Rhone Alpes
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mer 27 Fév - 21:10 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Re,

Si, en haut de la page tu as le .bin de l'eprom 24c64wp.bin et de la  25p10vp de la carte main         + le bin de l'eprom de la carte TCON 24c64 fshbc2lv.bin.


Je viens de penser un truc, il y a une lecture de l'eprom de la carte TCON au démarrage. j'avais essayé de mettre une carte mére de 32ex402 sur mon 32s5600, elle se mettait en erreur au démarrage si la carte TCON n'était pas celle du 32ex402. Est ce que ta carte était bien montée avec la meme type de dalle ??
J'ai revu sur l'annonce de ebay, on ne sait pas sur quelle TV elle était montée ? Il faut peut etre lui mettre le fichier pour le bon code dalle, CERWIN connait la manip ?
Une piste à explorer.
as tu essayé de rentrer en mode service pendant les 30 secondes avant qu le tv s'arrète ,

A+


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Mer 27 Fév - 21:26 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Effectivement, je n'avais pas vu cette ligne.

J'ai récupéré les 3 fichiers.
Celui de l'EEprom de la carte mère ressemble au mien

Je ne savais pas qu'il y avais une EEprom sur la carte Tcon, mais je ne pense pas qu'elle soit en cause car avec la carte mère Ok (issue d'un KDL-40P5600) le TV fonctionne, alors qu'avec la carte mère d'origine mais avec les softs clonées, la TV plante.

Pour ce qui est de la mémoire Flash SPI 25P10VP, le fichier est bizarre car il me semble que la mémoire fait 1M et le fichier n'est que de 8k.

A+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 28 Fév - 10:47 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Bonjour a tous,


Alors je suis avec intérêt la discussion, et j'ai le même télé en panne.


Lorsque le télé est planté, le processeur ne peut pas lire le contenu de la mémoire sur la T-Con, car elle n'est pas alimentée, l'alim 12v est absente.
Si j'ai bien tout compris (traduction du polonais) pour la mémoire de la T-Con, c'est si jamais quand le télé redémarre avec une mauvaise couleur (du au mauvais code dalle) il faut la reprogrammée, mais
Cerwin a les MAJ par l'USB si jamais. 
J'ai vu sur allegro (site d'enchère) une annonce concernant la vente d'une nand programmée (pour environ 25€), voici le lien 


http://allegro.pl/nand512w3a-k9f1208u0c-naprawa-serii-s5600-p5600-i30481860…






Quelqu'un a déjà essayé ? 
Je cherche aussi programmateur de Nand pas trop cher a faire soit même, soit déjà fait, quelqu'un a des infos a ce sujet ?
A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Jeu 28 Fév - 18:33 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Salut CC,

 Concernant la NandFlash, j'ai quelques doutes sur le simple fait de la remplacer ou de la reprogrammer, car pour moi cela n'a pas marché.
J'ai le source d'une Nand Ok issue d'un KDL-40P5600 et dont la carte mère fonctionne parfaitement sur ma TV KDL-32S5600 en cause.

Il y a une chose qui me vient à l'esprit, c'est le fait que la NandFlash erronée présentait 2 blocs défectueux lors de la lecture par le programmateur, et pas la NandFlash avec le code source ok.
Et lorsqu'elle a été reprogrammée avec le bon code source, le programmateur a redétecté ces blocs défectueux et les a marqués sur la NandFlash comme pour un disque dur qui présenterait des clusters HS.  C'est la spécificité de ce type de NandFlash, et cela ne doit pas avoir d'effet sur le bon déroulement du programme.

Pour lever ce doute il me faudrait une NandFlash neuve de préférence et refaire le test.
Maintenant que je connais le bit sur l'EEprom  qui provoque le mode defaut, je peux facilement réinitialiser la carte.

Pour le programmateur de NandFlash, difficile d'en fabriquer un car personnellement je n'ai pas trouvé de schéma valable sur le net.
Pour cela je passe par un intermédiaire, dont je suis tributaire de sa disponibilité entre chaque opération de flashage.

Il me semble qu'il y a une autre référence pour la NandFlash, pouvez vous me le confirmer ?

A+
 


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 28 Fév - 18:55 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

CC a écrit:

Je cherche aussi programmateur de Nand pas trop cher a faire soit même, soit déjà fait, quelqu'un a des infos a ce sujet ?


Bonjour à tous,

en programmateur de nand j'utilise l'infectus depuis un bon moment. Il y a aussi le progskeet qui permet la lecture/écriture
des mémoires nor/nand
je les utilises tout deux sur les consoles, j'ai jamais testé sur autres choses mais il n'y a aucunes raisons que ça ne fonctionne pas...


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Jeu 28 Fév - 19:02 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Merci Cabx,

Connais tu les modèles de NandFlash que tu peux lire avec Infectus ou progskeet ?

A+


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 28 Fév - 20:28 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

alors voici celles que j'ai déjà lu :

Hynix HY27US0812
Hynix HY27UF081G2A
Hynix HY27UF084G2M
Hynix HY27UG084G2M
Hynix HY27US08281A
Samsung K9F1208U0C
Samsung K9F1G08U0B
Samsung K9F2G08U0A
Samsung K9F4G08U0A
Samsung K9F1G08U0A

après il y en a surement d'autres....


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 28 Fév - 20:50 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Re,


Cabx, tu l'as acheté ou ton programmateur ? J'ai cherché un peu, j'ai trouvé pour ProgSkeet, mais pour infectus je ne trouve pas.....
mais comment ça fonctionne ce truc la, car a priori on met ça sur une console soudé sur la Nand d'origine, et les consoles c'est pas mon point fort !!!!
Moi c'est des nand flash ST NAND512W3A (principalement) que je veux dupliquer a partir d'une autre qui fonctionne bien, j'ai déjà trouvé le support
qui va bien TSOP48.


Fpatrice, oui je pense qu'il faudrait dupliquer la Nand sur une vierge, car si elle a des blocs défectueux a priori ils réapparaissent a la réécriture
(d'après ce qu'on m'a dit), pour une vierge tu en as une ici


http://www.ebay.fr/itm/NAND512W3A2CN6-IC-512MB-3V-x8-528BPG-SLCCND-48-TSOP-…



A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Jeu 28 Fév - 20:55 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Merci pour ces précisions, il semble que la K8F120UC vue ici :

http://www.elektroda.pl/rtvforum/topic2336420.html

Même question que CC, où trouver ce programmateur inFeCTus ?

Pour CC, merci pour l'info, je vais en commander une

A+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 28 Fév - 20:59 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Celui la c'est bon 
http://www.siliteo.fr/progskeet-puce.html

je pourrais souder ce support pour une programmation plus simple
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=400340630333&ssPa…

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Jeu 28 Fév - 21:35 (2013)    Sujet du message: [Résolu] sony bravia KDL40S5600 Répondre en citant

Il semble que l'outil progskeet 1.2 est successeur de l'infectus.

Pour Cabx :  quel est le logiciel qui est livré avec l'outil progskeet ?

Pour CC :   la NandFlash dispose d'un moyen pour corriger les blocs défectueux un peu comme pour un disque dur, c'est une spécificité de la Nand. les blocs defectueux sont identifiés et marqués pour ne pas être utilisé au moment de la programmation. Donc en toute rigueur, le programme enregistre le binaire dans la NandFlash sans aucun problème, et fini le processus par une vérification du checksum qui était bonne pour mon cas sur ma NandFlash, malgré la présence de ces 2 blocs HS.

Mais rien ne vaux une NandFlash neuve pour éliminer toutes mauvaises opérations, je viens d'en acheter sur le lien communiqué par CC.

Ayant le soft original avec la dernière mise à jour Sony (M5.167) de la NandFlash, je ferais facilement des clones de celle-ci associé à l'EEprom 24C64.

A+


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:56 (2017)    Sujet du message: [Résolu] sony bravia KDL40S5600

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SONY Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 510, 11, 12  >
Page 4 sur 12

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com