Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Résolu] sony bravia KDL40S5600
Goto page: <  1, 2, 310, 11, 12

 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SONY
Previous topic :: Next topic  
Author Message
homesoftus



Joined: 28 May 2015
Posts: 1

PostPosted: Thu 28 May - 15:54 (2015)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

Previous post review:

Bonjour,

Je me suis retrouvé avec une TV de la série Bravia s5600 avec le contenu NAND bousillé.
Comme je suis un amateur d'électronique et de l'embarqué, j'essaie de la réparer moi même. Déjà, en faisant du reverse engineering et en étudiant la plate-forme Nexperia PNX85xx j'ai compris pas mal de chose. Par exemple, les TV basées sur cette plate-forme ont systématiquement une partition Upgrader qui sert à lire le contenu d'une clé USB et la flasher dans la NAND. Sur certaines TV ce mode s'active à partir de la télécommande (mais pas celle fournie avec la télé). Mais les fabricants veulent bien cacher les infos, donc c'est difficile de comprendre.
Le système - c'est un MontaVista Linux v5.0 MIPS. Puis il y a deux bootloader dans la NAND, dont un (JBL) qui choisit quelle partition il faut démarrer (par le script boot.bat).
Il y a aussi 3 ports série accessibles par branchant un petit Prolific RS232-USB (vitesse 38400) sur le connecteur diagnostique. On voit le système démarrer. Il semblerait qu'on puisse y envoyer des commandes.
Les autres contacts du connecteur diagnostique ne semblent pas servir à grand chose. Par exemple les I2C MIPS, RC ne sont pas branchés - il manque des resistances sur la carte.

Ceux qui connaissent, pourriez vous me donner des astuces (par MP si jamais il y a des trucs confidentiels de Sony) ?

Je vous merci!
Back to top
Contenu Sponsorisé






PostPosted: Today at 18:33 (2019)    Post subject: [Résolu] sony bravia KDL40S5600

Back to top
JeanLaFF
Observateur

Offline

Joined: 05 May 2015
Posts: 2
Masculin

PostPosted: Tue 2 Jun - 07:50 (2015)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

Bonjour à tous, 


Juste un petit mot pour remercier CALLOFDUTY pour la réparation de la carte. La télévision fonctionne parfaitement .


A +


Back to top
Fred06
Observateur

Offline

Joined: 14 May 2015
Posts: 1
Masculin

PostPosted: Fri 12 Jun - 13:18 (2015)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

Bonjour,
Pareil pour moi, encore une carte réparée par CALLOFDUTY.
Ma télévision est à nouveau opérationnelle.
C'était rapide, simple, et sympathique.
Merci beaucoup!


Back to top
viking7691
Observateur

Offline

Joined: 14 Jul 2015
Posts: 1
Masculin Balance (23sep-22oct)

PostPosted: Tue 14 Jul - 12:42 (2015)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

Bonjour
Même pb pour ma Sony 32s5600, 
 Il est possible d'obtenir le contenu Flash NAND
512w3a2?
D'avance merci


Back to top
Roms223
Observateur

Offline

Joined: 11 Aug 2015
Posts: 1
Localisation: Poitiers
Masculin Capricorne (22déc-19jan)

PostPosted: Tue 11 Aug - 15:46 (2015)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

Bonjour,
Ma television bravia Kdl-40s5600 présente les mêmes symptômes avec le voyant vert et le relais qui clac toute les 30 secondes.
La carte mere est une a1641831a
Je voulais savoir si callofduty réparé toujours ce type de carte ou si une solution alternative avait etait trouvée.
Merci d'avance


Back to top
melo
Observateur

Offline

Joined: 23 Aug 2015
Posts: 1
Localisation: Limoges
Féminin

PostPosted: Thu 27 Aug - 17:44 (2015)    Post subject: TV Sony Bravia KDL-40P5600 Reply with quote

Bonjour,

Ma télévision Sony Bravia KDL-40P5600 (achetée en janvier 2010) ne s'allume plus depuis mon retour de vacances. Je l'avais bien sûr débranchée en cas d'orage donc ça ne vient pas d'une panne électrique.
J'ai essayé différentes prises pour la brancher, rien n'y fait. J'ai également essayé le bouton "mute" à l'allumage mais ça ne fonctionne pas non plus.
Lorsque la Tv est branchée, un voyant rouge clignote 3 fois par intermittence, mais rien de plus ne se passe.

Est-ce que quelqu'un saurait si elle est définitivement fichue ou s'il y a moyen de la réparer pour pas trop cher ?
Merci d'avance !

Bien cordialement
_________________
Mélo


Back to top
75AYACHETV
Observateur

Offline

Joined: 23 Apr 2015
Posts: 4
Localisation: alger
Masculin

PostPosted: Sun 29 Oct - 02:00 (2017)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

J'ai le même soucis sur ma Sony KDL 40S5600 (led verte puis bruit relais...)peux-tu m'aider stp? Evil or Very Mad Crying or Very sad Embarassed Neutral Neutral
_________________
khairo


Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,176

PostPosted: Sun 29 Oct - 10:43 (2017)    Post subject: [Résolu] sony bravia KDL40S5600 Reply with quote

Bonjour,


Très certainement, un problème de "nand flash" (IC4701),NAND512W3A2, a reprogrammer ou a faire reprogrammer,
ou a remplacer (voir sur Ebay,par exemple).


Cordialement.


Back to top
Contenu Sponsorisé






PostPosted: Today at 18:33 (2019)    Post subject: [Résolu] sony bravia KDL40S5600

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SONY All times are GMT + 1 Hour
Goto page: <  1, 2, 310, 11, 12
Page 12 of 12

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group