Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Carte alim TV 37LB130S5 HS


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> THOMSON
Sujet précédent :: Sujet suivant  
Auteur Message
TGJ
Observateur

Hors ligne

Inscrit le: 01 Mai 2012
Messages: 4
Localisation: Toulouse

MessagePosté le: Mar 1 Mai - 11:44 (2012)    Sujet du message: Carte alim TV 37LB130S5 HS Répondre en citant

Bonjour à tous,

Je suis nouveau et vous félicite pour ce forum très instructif.

Mon problème est le suivant: ma carte d'alimentation de ma TV 37LB130S5 est HS.
J'ai identifié la cause de la panne (zone 1 entourée de rouge) : bobine L3 cramée, condo C25 et C26 gonflé (voir photo).



Par ailleurs, sur le verso de la carte, j'ai repéré un noircissement (zone 2 entourée en rouge) mais rien n'est visible au recto.
En parcourant le forum et en cherchant sur Internet, j'ai constaté que cette carte n'était plus disponible.
Il ne me reste plus qu'à changer les 3 composants incriminés.
J'ai donc plusieurs questions avant de commencer:
- A quoi est due cette panne?
- Pourrait-il avoir d'autres composants HS, en particulier dans la zone 2?
- Quelles sont les caractéristiques de L3? Les mêmes que L9 et L4 (L0620-2,2µH)?
- La prise de sortie 9 broches a brunit au niveau de la 2e broche. Faut-il la changer?

Merci par avance pour votre aide.


Revenir en haut
Publicité






MessagePosté le: Mar 1 Mai - 11:44 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 1 Mai - 13:43 (2012)    Sujet du message: Carte alim TV 37LB130S5 HS Répondre en citant

Bonjour TGJ ,

Regarde se lien lien : http://teleservice.xooit.fr/search.php?q=37LB130S5&search_terms=any&search_author=&search_forum=102&search_time=0&search_fields=all&search_cat=-1&sort_by=0&sort_dir=DESC&show_results=topics&return_chars=200

1- Pour la zone refait les soudures.
2- Change les condos.
3- la valeur de la self L3 doit être de même que pour L4 et L9 (tu peut aussi la refaire avec du fil de bobine de récupation dans le même diamètre) .
4- Pour le connecteur, faire une mesure d'isolement (MOhms) entre la broche brunit et les deux de chaque côté.
5- A vérifier également le connecteur femelle.
Cette surchauffe est sûrement du a un mauvais contact.
J'espère que cela va t-aider.
Bon dépannage.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
TGJ
Observateur

Hors ligne

Inscrit le: 01 Mai 2012
Messages: 4
Localisation: Toulouse

MessagePosté le: Mar 1 Mai - 15:08 (2012)    Sujet du message: Carte alim TV 37LB130S5 HS Répondre en citant

Bonjour Jules,

Merci pour ces conseils.
J'ai vu sur un autre post que la self pouvait encore fonctionner comme cela mais qu'il fallait nettoyer les connecteurs de la bobine avec un papier sablé très fin puis la ressouder.
Pour le connecteur, je viens de faire le test. Cependant, je suis débutant avec des connaissances de base.
J'ai fait 3 manips pour chaque connecteur, ne sachant pas quel est le bon branchement (fil noir sur le - de l'ohmètre et fil rouge sur le +)
- connecteur mâle: 
            - manip 1: fil noir sur la borne brunit, fil rouge sur les voisines:
                            - borne de droite: infini
                            - borne de gauche : 0
            - manip 2: fil noir sur la borne de droite, fil rouge sur la borne brunit: 35 kohm
            - manip 3: fil noir sur la borne de gauche, fil rouge sur la borne brunit: 0

- connecteur femelle : 
            - manip 1: fil noir sur la borne brunit, fil rouge sur les voisines:
                            - borne de droite: 20 kohm
                            - borne de gauche : 20 kohm
            - manip 2: fil noir sur la borne de droite, fil rouge sur la borne brunit: 40 kohm
            - manip 3: fil noir sur la borne de gauche, fil rouge sur la borne brunit: infini

Enfin, la dernière soudure électronique remonte à 20 ans, mais je veux m'y remettre.
Quel matériel pas cher pour soudure occasionnelle faut-il?
Quels conseils de base pour dessouder?
Quels conseils de base pour souder?

Cordialement
TGJ


Revenir en haut
TGJ
Observateur

Hors ligne

Inscrit le: 01 Mai 2012
Messages: 4
Localisation: Toulouse

MessagePosté le: Mar 1 Mai - 16:10 (2012)    Sujet du message: Carte alim TV 37LB130S5 HS Répondre en citant

Finalement, j'ai trouvé une carte à vendre: ici
Seulement ce n'est pas donné!
Ce sera la roue de secours si je n'arrive pas à réparer la carte.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 1 Mai - 20:39 (2012)    Sujet du message: Carte alim TV 37LB130S5 HS Répondre en citant

Re TGJ ,

Donc pour la self c'est toi qui voie, ce qui est sûr le verni des spires à fendu alors autant mettre un pont a la place.

Pour la mesure d'isolement (pas de polarité).
Sur le connecteur mâle les valeurs ne sont pas terrible, surtout la borne de gauche : 0 = cour-circuit ?
Le mieux s'est de dessouder se connecteur, pour être sûr des mesures.
Un bon nettoyage (voir même grattage) puis refaire une mesure (infini est te top).

Sur le connecteur femelle les valeurs ne sont pas terrible non plus.
Idem pour le nettoyage ...
Si rien n'y fait, reste à trouvé un autre connecteurs (M et F) ou souder les fils sur la carte d'alim.
Dans tout les cas règle se problème avant d'essayer l'alim.

Pour la soudure, tu trouve ça un peu partout sous forme de kit (fer à souder, fil, tresse ou/et pompe à dessouder).

Finalement oui je voir que tu as regardé le lien, en effet cher et voir si s'est du neuf ?
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
TGJ
Observateur

Hors ligne

Inscrit le: 01 Mai 2012
Messages: 4
Localisation: Toulouse

MessagePosté le: Dim 27 Mai - 16:32 (2012)    Sujet du message: Carte alim TV 37LB130S5 HS Répondre en citant

Bonjour à tous,

J'ai procédé au changement des 2 condensateurs et de la self (fabrication artisanale).
J'ai remonté le tout mais je n'ai toujours pas d'image.
J'ai contrôlé la sortie de la carte et j'ai du jus à toutes les sorties entourées en bleu (alimentation audio, V_SIGN et alimentation des cartes de la dalle notées V_INVERT) sauf celle marquée P-ON (entourée en rouge):

Sur la photo, j'ai schématisé par un trait rouge entre 2 points rouges la liaison avec le premier composant de la carte d'alimentation, une résistance d'environ 2kOhms. Celle-ci est reliée à une chaine de composants (des résistances?) encadrées en rouge. A la sortie de cette chaine, il y a 35 kOhms et c'est cette valeur que l'on retrouve partout lorsque je mesure la résistance entre la borne P-ON et chaque plot de cette partie de la carte d'alimentation (COLD) comportant une soudure avec un composant ou le circuit de masse.
Par ailleurs, la prise femelle comporte un fil bleu pour cette borne qui est reliée à la carte principale. Il est difficile de voir sur la carte principale à quoi est relié ce fil bleu. Je poursuis l'exploration.

A quoi sert ce fil bleu? Pourquoi n'est-il pas alimenté?
Si vous avez des éléments de réponse pour m'éclairer, je suis preneur. Merci.
Je précise que lorsque je change de chaîne, j'entends du bruit dans les hp pendant à peine 1 ou 2 secondes puis plus rien.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:44 (2017)    Sujet du message: Carte alim TV 37LB130S5 HS

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> THOMSON Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com