Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

panne sur retro philips chassis 3A
Aller à la page: <  1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> PTV ( retroprojecteur DLP CRT ) et projecteur de plafond
Sujet précédent :: Sujet suivant  
Auteur Message
bouiz



Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Sam 26 Juil - 23:07 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Revue du message précédent :

merçi pour ces réponse je vais regarde le schema posé , mais a ce que l'on m'a dit faut voir deja si c'est un 100hz ou 50hz car le pin 1 du TDA2579 est utilisé sur le 50hz et pas sur le 100hz , tu confirme ? si oui comment reconnaitre le 50 du 100 , mais je penche pour un 100 car la patte 1 du TDA na pas de piste pas contre je trouve pas la connection M9 sur le schema ( de la carte principal ) le pin 1 et il relié au pin 2 ? je v deja prendre les schema du fofo peut etre plus complet car j'arrive pas a la trouve sur celui que j'ai merçi bien l'ami et je t'ai envoie un MP si tu as le temps @bouiz
PS: je n'ai pas voulu modifier la connection M9 je l'ai dessoude pour enlever plus facilement la corosion ensuite j'ai verifie que chaque pin conduisé bien mais arrive au pin 1 je ne vois pas la piste pour verifier donc je me demande si elle ne devrait pas etre relier au pin 2
Revenir en haut
Publicité






MessagePosté le: Sam 26 Juil - 23:07 (2008)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 26 Juil - 23:18 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Re:
La patte 1 du 2579 sert pour la syncrho verticale
si ce sont des dechirures horizontal cette pattes n'est pas concernée
l'image fait bien des bandes en travers ? est pas un deplacement de haut en bas ou de bas en haut ?
A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Dim 27 Juil - 00:18 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bon j'ai tel le schema du fofo , oui je vois bien la patte 3 du TDA2579 relié a la patte 2 par une resistance 22K (la dernier fois que j'ai lu un schema c'était au lycée) c'est le meme schema que j'avais mais en plus complet apparement et si je lie bien le schema la patte 1 du TDA n'est utilisé , de ce coté c'est ok , faut que je verifie tout ce que j'ai fais car j'avais pas ce code secu (qui je ne sais pas ce qu'il signifie) avant de mettre le nouveau condo ( a l'envers lol) et dessoude le TDA et les connectique des trois carte , car il y avait de l'oxidation , j'ai donc dessoude pour nettoyer plus a l'aise et gratte les pin et patte au scalpel , donc autre que mon probleme de HEF qui chauffe , j'ai du cause une autre panne , merçi encore a toi pour ton aide et ta patience , en attendant une réponse je vais essayer de localise les connection M9 M8 et les autre pour tout bien verifie @++

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Dim 27 Juil - 00:20 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Robert a écrit:
Re: La patte 1 du 2579 sert pour la syncrho verticale
si ce sont des dechirures horizontal cette pattes n'est pas concernée
l'image fait bien des bandes en travers ? est pas un deplacement de haut en bas ou de bas en haut ?
A+




excuse j'avais pas vu cette réponse et bien avant cette nouvelle panne , oui l'image defilé horizontalement , de droite a gauche plus exactement 


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Dim 27 Juil - 01:32 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

je vais reprendre tout calmement dans l'ordre et essayer d'etre plus clair car en me relisant , je t'ai peut etre chamboulé un peu

dans un premier temps j'avais une panne avec l'image ( defilement horizontale) j'avais localisé la panne entre guillemet , en givrant le HEF4066 , il fallait donc localisé la cause de cette chauffe

donc dans un second temps sous tes conseils j'ai change le 1000µf , que j'ai comme un imbécile soude a l'envers ,(je l'ai pas vu de suite ) et avant de relance (j'ai peut etre voulu en faire trop ) j'ai dessoude les connectique des cartes ( M9 ; M25 ; M20 ;M6; M9) et le TDA 2579 j'ai tout gratter les pattes et les pin des connectique tout resoude et rebranche , et la mode secu led rouge (veille) et led verte ( sous symbole ecran separé en 2) clignote ensemble j'ai donc debranche , regarde , et vu le condo a l'enver ,me suis dis c'est ca , je l'ai ressoude dans le bon sens , pareil , c'est pour cela que je m'oriente sur ces connectique et le TDA , a moins que le condo l'envers mais tu me dis que a part exploser , et j'ai touche a rien d'autre donc pour ca je voudrai deja trouve mon erreur et ensuite une fois qu'elle se rallume retravaille sur la chauffe du HEF4066 j'espére avoir était un peu plus clair ?  donc g verifier chaque pin pointe du multimetre sur les pin un a un  et l'autre sur un point du circuit quelle joint , et pareil pour les patte du TDA2579 , mais le pin 1 du tda sur le schema n'a pas l'air utilisé et toi tu me dis qu'il sert pour la syncro verticale ? ne voyant pas de piste patir de cette patte 1 du TDA j'ai pas peu la verifier ( le circuit) , et pareil pour le pin 2 de la M09 je vois pas la piste ,le pin 2 est il relié au pin 1(sur quel page du schema ces connectique )? donc j'ai pas peu verif pour les autre ca a l'air ok merçi d'avance

ps: désolé pour les modo de répéte mes question j'ai essayer de faire une remise en odre avec ce poste merçi


Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 27 Juil - 08:18 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Bonjour,
Si j'ai bien compris , maintenant il ne demarre plus.
si c'est suite au condo a l'envers verifier si les resistances 3644 3645 3647 3643 ne sont pas coupées
 voir aussi la diode 6644
Voir si il y a du 13v , bien sur cette tension n'est presente que si la THT demarre
generalement le probleme n'est pas bien loin de l'endroit de la " boulette "
A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Dim 27 Juil - 12:36 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bonjour , merçi l'ami je vais verifier resistance et diode , car il ne demarre plus depuis dessoudage TDA2579 , connectique et condo a l'envers, j'ai verifie et refais toute les soudure que j'avais faite , rien , donc me suis dis ou TDA hs ou panne du au condo a l'envers , car j'ai essayer d'interpréte le schema du mieux que j'ai pu , et la patte du TDA2579 a bien l'air de n'avoir aucune piste (donc pas utilisé ou relié a la masse peut etre ? pour moi pas utilisé sur mon schema) , et pour la M9 le pin 2 et en contact avec le pin 1 (sur la carte qui si connecte ) donc je pense que le pin 2 (2M09) et le pin 1 (1M09) sur la carte principale , qu'il soit encontact ou pas , pareil je pense , peut tu confirme cela afin de voir si j'ai bien lu le schema , en attendant je vais faire les verife que tu m'as dit , merçi encore pour ton aide et j'espére a charge de revanche @++ bouiz

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Dim 27 Juil - 13:21 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

re voila un schema du 3A 100HZ bien lisible et a l'air tres complet (48 pages) , bon tu en a peut etre pas besoin , mais peut etre pour quelqu'un d'autre @++ bouiz

http://www.megaupload.com/fr/?d=4J7B791U


PS: Robert j'ai pas de diode en 6644 , y a rien et apparement n'a jamais rien eu ?? enfin je vais teste tout les alentour du condo on verra


Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 27 Juil - 22:28 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Bonjour,
Il faudrait savoir si le TV correspond bien au schéma que l'on a.
sur le schéma que j'ai , la diode 6644 qui delivre le 13V est sur la patte 3 du THT.
Sur ce nouveau schéma la diode et reperée 6874 la resistance de protection = 3874 ( voir si OK )
le 1000µf = 2875 tout ca sur la patte 1 du THT.
C'est un petit peu différent !
Le condo de 1000µF mis a l'envers , quelle est la reference marquée sur le circuit du TV ?
est ce que c'est bien celui du filtrage du 13V ?
Le 2579 est il dans le bon sens ?
A+


Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 27 Juil - 22:42 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

RE :
apres verification le 13V qui alimente le HEF , sur ce nouveau schéma provient de l'alim
et non de la THT mon erreur vient du schema qui est coupé au milieu des connecteurs M32/N32
donc la question est : quel condo a ete mis a l'envers , il me faut absolument le repere sur le circuit
A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Lun 28 Juil - 23:26 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

salut , c'est le 2644 que j'ai inverse sur mon chassis et y a bien les resistance 3644 3645 3647 3643 qui sont sur sont circuit mais pas de led en 6644 ( y a bien le dessin de led mais pas de led), tu avais d'ailleur raison pour les resistance j'ai change les 3644 3645 3647 HS, 3643 ok , mais tu as raison faudra deja que l'on regarde tout les deux sur le meme schema et surtout celui de mon chassis , car il y a des different a ce que je vois , je te donne les num qui a sur le chassis 3104 303 32102  , 8204 004 0818.2 si ca peut deja t'aide sinon dit a moi a quoi y ressemble le num , car désolé mais je trouve pas le 2875 , ni la resistance 3874 sur mon chassis , donc je pense que tu a les bon schema et que celui que j'ai poste ne correspond pas au miens , car j'ai bien le 1000µf sur 2644 , les resistance (en // )1,5ohm sur 3644 3645 3647 et une 560 ohm sur 3643 , le seul ique c'est que j'ai bien le repére 6644 et dessin de la led , mais pas de led , donc comme tu dis commençon par le debut trouver le bon schema de ma tv

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Mar 29 Juil - 00:35 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bon maintenant que j'ai change les resitance 3644 3645 3647 et le condo 1000µf 2644 ,plus de led rouge et verte qui clignote  la tv me refait ma premiere panne , c'est a dire pas l'image qui défile au bout de quelque minute (chauffe HEF4066), avant ça encore quand j'allumais elle me fesait un semblant de demarrage , j'entend par la , le bruit d'allumage et la led verte qui s'allume et se réteint aussi tot et le sifflement reste ( la tht) pas de led allume ou clignotante en facade , j'avais refais quelque soudure a ce moment la et la tv avait redemarer , mais l'image defilé du a la chauffe du HEF4066 , puis j'ai eu l'incident du condo 2644 inversé , qui est reglé grace a toi , voila ou j'en suis , pour le schema je pense que c'est celui du fofo qui est ok pour ma tv a part la led 6444 @++bouiz

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Mar 29 Juil - 01:30 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bon j'ai fait plusieur essaye , allumer la tv sans carte , bien evidement elle a pas demarre et code secu , puis j'ai remis une par une et a chaque fois rallume j'ai eu different code secu  evidement , puis avec toute les carte mise , sauf la carte qui se connecte a M06 M07
la tv s'allume et me donne un autre clignotement des led en facade , mais elle s'allume , je vais reessayer a l'instant de la remettre et rallume voir , si c'est bien ca , peut etre une soudure et le fait de la bouge ??? je teste et je te tiens au jus @++


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Mar 29 Juil - 02:44 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bon je confirme quand je la remet la tv ne s'allume plus , enfin led verte de l'allumage , qui s'allume et se reteint aussi tot et sifflement de la tht , donc je pense que le blem vien peut etre de cette carte , qu'en penses tu ?? ou ça peut etre sur ma carte principale et ca fait la panne quand je l'a met ? en tout cas c'est ou sur cette carte ou sur le circuit qu'elle empreinte , je vais deja verifier les resistance et led sur cette carte en attendant ta réponse , merçi @++

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Mar 29 Juil - 03:16 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

arf je suis modi avec cette tv , gj'ai reessayer de la rallume sans cette carte , d'ailleur ça m'intéresse de savoir c'est quoi , et j'ai essayer de la rallumme avec l'antenne branche , un peu l'image , puis redevenu comme si la chaine était déréglè , puis la tht c'est mise a siffle comme une folle et la quand je rallume elle siffle et pas d'image , elle fait un bruit comme une fuite , et grisille un peu et la led verte de marche scintille un peu parfois , et ce que j'ai fais une gaffe de faire tourne la tv sans cette carte en M06 M07 ?? que pense tu de tout ça ? que me conseil tu ? faire le test de la lampe ?  , pense tu que cela puisse etre  le capa 220µF 385V repére 2659 ? ou le transistor repere 7618 peut etre ?? je touche plus pour ce soir , le bruit de la THT me fait un peu  peur , ne connaissant pas les risque (explosion ou autre ) @++ bouiz

Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 29 Juil - 07:38 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Bonjour,
pour commencer on va prendre le schéma de Jonathan
Philips schema // TV // tv cathodique // ancien chassis // 3A // la ligne du bas chassis pdf
je pense que c'est le bon.
Si la TV siffle c'est que le transistor ligne 7618 est HS
sur ce type de TV il ne faut jamais le brancher si il manque un connecteur ou une carte.
quand le TV sera revenu a sa panne initial ne faite plus rien , je vous donnerai la marche a suivre.
A+


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:27 (2017)    Sujet du message: panne sur retro philips chassis 3A

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> PTV ( retroprojecteur DLP CRT ) et projecteur de plafond Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4  >
Page 2 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com