Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

panne sur retro philips chassis 3A
Aller à la page: 1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> PTV ( retroprojecteur DLP CRT ) et projecteur de plafond
Sujet précédent :: Sujet suivant  
Auteur Message
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Mer 23 Juil - 15:53 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bonjour a tous voila mon souci , le retro apres un long sejour en cave , ne s'allumé plus , j'ai passé un coup de souflette , nettoye le circuit au white spirit et refai quelque soudure douteuse la tv se ralume maintenant , mais le probleme c'est au bout de 5 min l'image defile hrorizontalement, j'ai localisé un complice de la panne , enfin c'est le premier que j'ai givré car je le soupsonnais ( trace de chauffe sur le chassis )  , le complice en question HEF4066BP en B3 si je me souviens bien , je dis complice car en le givrant l'image redevient nikel , mais meme en mettant un nouveau (enfin equivalent) meme probleme au bout de 5 min y a chauffe je givre le 4066 et de nouveau ok , je suis ouvert a tout conseil alors n'hésitez pas , merçi d'avance pour votre aide @++ bouiz

ps: je debute


Revenir en haut
Publicité






MessagePosté le: Mer 23 Juil - 15:53 (2008)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 23 Juil - 17:26 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Bonjour,
le CI HEF4066 est un quadruple commutateur qui commute le teletexte pour la synchro
il faudrait deja verifier a l'oscillo si le signal CVBS est present sur la patte 4 du CI et si il
conduit bien le signal sur la patte 5 du TDA2579

voir aussi si le +13 et bien filtré
(on peut aussi pour essayer straper les pattes 4 et 2 du HEF en marche normale elles le sont
par la patte 13.(voir aussi si cette patte et alimentée sinon resistance 15K r3535 HS))
A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Jeu 24 Juil - 21:00 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bonsoir merçi pour ces réponses , malheureusement je n'ai pas d'oscillo , et je suis un gro debutant donc un peu plus d'explication m'aiderai bien , comment repére la patte 4 par exemple , je commence a compte de ou ? et pour verifier que +13 bien filtré je teste ou ? et la patte 13 devrait y avoir combien ? désolé pour toute ces questions , je vais deja teste la resistance 15k en attendant , merçi d'avance pour votre aide @++ bouiz

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Jeu 24 Juil - 21:08 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bon pour le repérage des patte du CI c'est bon , j'ai trouve une doc sur google merçi tout de meme , par contre question qui va en faire rire pas mal , pour teste les tensions puis je laisse  debranche toute les cartes ou une en particulier doit etre branche pour ne pas fausse la verife , merçi @++ 

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Jeu 24 Juil - 22:06 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

re bon j'ai teste il n' y a pas de courant qui arrive sur la patte 13 , j'ai teste la resistance 15k r3535 , elle est ok 14.78K je vais remonte un peu sur la piste voir pourquoi il n'y a pas de tension sur cette patte , mais pensezz vous que le fait de ne pas avoir les 13volt puisse le faire chauffe ?

ps: je precise j'ai pris les tension sans carte connecté


Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 24 Juil - 23:09 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

bonjour,
Il faut evidement que tout soit branché sinon la tv peut se mettre en protection.
au moment de la panne essayez de court-circuiter la patte 4 et 2 du HEF

NE PAS FAIRE CA AVEC UN TOURNEVIS mais plutot avec, par exemple, 2 petits bouts de soudure
ou pattes de resistances que l'on aura soudé avant la mise en marche et que l'on pourra relier ensemble
au moment de la panne.
A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Ven 25 Juil - 16:54 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

ok ok je vais teste ca , et si je court circuite ces pattes avant le demarage avec une patte de resistance et que j'allume et attend un peu voir si la panne apparait , car il est pas evident d'acces toute carte et cable connecté , j'attend vos réponse et grand merçi robert pour ton aide précieuse @++bouiz

Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Ven 25 Juil - 17:33 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Bonjour,
ce qui m'étonne c'est que le CI chauffe , verifie ou change le condensateur 2644 1000µf
c' est le filtrage du 13V
A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Ven 25 Juil - 20:51 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

ben malheureusement j'ai pas de chance , suis pas encore trés equipé , mon multimetre ne va que jusque 200µf arf , bon essayer d'en trouve un qui traine sinon demain j'irais en cherche un , j'en ai un sous la main la mais en 10v et j'imagine que si c'est le filtre 13v faut minimun 13v bon je vus tiens au courant merçi bien encore robert , façon je pense que la chauffe sans vouloir dire de bétisse est du a un composant hs sur le circuit du CI ou un court-circuit , bon je vais deja voir ce condo le strap je pense pas la peine d'essayer du coup ??? arf c'est grisant de pas avoir le matos @++

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Ven 25 Juil - 21:03 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

c'est bon j'en ai trouve un je le met teste et te dit quoi @++

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Sam 26 Juil - 12:46 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

un petite question robert , j'ai dessoude le tda2579 car il y avait un peu d'oxidation et la piste de la patte 18 était defectueuse , par contre la patte 1 je ne vois pas de piste qui y part , normal ? ou etait elle jointe a la patte 2 avec de la soudure ? j'attend ta reponse merçi , et le condo que j'avais recupe il doit etre hs car la tv se met direct en secu avec , donc est ce lui ou la patte 1 du tdA ???? la led rouge veille et une verte sous le symbole (ecran separé en 2) clignote ensemble , je vais deja remettre le condo d'origine voir @++

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Sam 26 Juil - 13:07 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

oups quelle balochard que je suis , j'avais soude le condo a l'envers , mais bon j'ai remis l'ancien dans le bons sens , toujours le mode secu , je vais bien reverifier les soudure quej'ai refaite , sinon pensez vous que l'inversion a peu griller autre chose ??? façon je vais remonte tout ce que j'ai fais depuis , j'ai refais les soudure , des connectique des 3 plus petit palque , celle avec le gros refroidisseur noir , et les deux qui entoure le tdA2579 et 4066 pensez que ce code de secu peut venir de la , par contre encore et toujours une question stupid , les cable noir et rouge de la tht , puis je les debranche de la tht direct ? car etant une tritube la tht est connecté a ce que j'appellerai un repartiteur , desolé d'etre aussi débutant , merçi pour votre aide encore @++

Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Sam 26 Juil - 18:44 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

re j'ai aussi un doute sur la connectique M9 , le pin 1 est il en contact avec le pin 2 ? car je ne vois pas la piste non plus , et si elle doive etre en contact ce n'ai pas le cas , merçi d'avance

Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 26 Juil - 22:53 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

Bonjour,
pour eviter de faire des boulettes il vaut mieux ne pas partir dans tout les sens sinon on court a la catastrophe.

D'abord telecharger le schema il est disponible dans la rubrique telechargement sur le portail de ce site.
Si certaines pattes ne sont pas reliées , c'est tout a fait normale et il vaut mieux ne pas les reliées à d'autres.
Le TDA 2579 est un circuit oscillateur qui creer les signaux necessaires pour les 2 bases de temps ( l'horizontal et le vertical )
Ce CI est synchronisé par le siganl CVBS qui sort justement du HEF (pattes 2 et 3 sur le shema la patte 2 n'est pas relier mais sur
mon schema elle et reliée a la patte 3) et va sur la patte 5 du TDA 2579
Si l'image se desynchonise c'est qu'il n'y a rien sur la patte 5 ou que le TDA est mort!

Normalement un condo a l'envers ne provoque pas de panne mais il peut "exploser"

Ne toucher pas les fils de la THT il ne sont pas concernés dans la panne.

La patte 18 du TDA est reliée a un condo de 100 NF mais la panne n'est pas la non plus.
Ne modifiez pas la connectique M9.

Changez le condo de 1000µF.
Bon courage A+


Revenir en haut
bouiz
Débutant
Débutant

Hors ligne

Inscrit le: 11 Juil 2008
Messages: 70

MessagePosté le: Sam 26 Juil - 23:07 (2008)    Sujet du message: panne sur retro philips chassis 3A Répondre en citant

merçi pour ces réponse je vais regarde le schema posé , mais a ce que l'on m'a dit faut voir deja si c'est un 100hz ou 50hz car le pin 1 du TDA2579 est utilisé sur le 50hz et pas sur le 100hz , tu confirme ? si oui comment reconnaitre le 50 du 100 , mais je penche pour un 100 car la patte 1 du TDA na pas de piste pas contre je trouve pas la connection M9 sur le schema ( de la carte principal ) le pin 1 et il relié au pin 2 ? je v deja prendre les schema du fofo peut etre plus complet car j'arrive pas a la trouve sur celui que j'ai merçi bien l'ami et je t'ai envoie un MP si tu as le temps @bouiz
PS: je n'ai pas voulu modifier la connection M9 je l'ai dessoude pour enlever plus facilement la corosion ensuite j'ai verifie que chaque pin conduisé bien mais arrive au pin 1 je ne vois pas la piste pour verifier donc je me demande si elle ne devrait pas etre relier au pin 2


Dernière édition par bouiz le Sam 26 Juil - 23:47 (2008); édité 1 fois
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:55 (2017)    Sujet du message: panne sur retro philips chassis 3A

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> PTV ( retroprojecteur DLP CRT ) et projecteur de plafond Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4  >
Page 1 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com